CUPS and Ghostcript in CVS

Martin Nowack martin_nowack at web.de
Mon Jan 27 15:06:43 PST 2003


In the CUPS-Newsgroup I found, that there is a problem with the license
under ghostscript 8.0 so they won't make a patch for it. GS 7.05 was
publiced under GPL but 8.0 not.

So, i would suggest back to 7.05 too.

> > GhostScript 8.0 has no pstoraster. At least there's no devcups.c file
any
> > more. I tried to copy the pstoraster driver from cups to the ghostscript
> > build dir and patch the makefile as stated but it didn't compile.
> >
> > If there's support for cups in ghostscript 8.00 it's very hidden.


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-dev' in the subject header of the message



More information about the blfs-dev mailing list