arts and qt

Rui Ferreira ruifmferreira at sapo.pt
Mon Jan 20 08:28:57 PST 2003


"Rui Ferreira" <ruifmferreira at sapo.pt> wrote:
> Since I couldn't access your link to arts-1.0.3, I looked for a nearby ftp
> and ended up downloading arts-1.0.5a and arts-1.1 with hopes to find my
way
> through kde-3.0.5a or kde-3.1rc6.
> The problem is that both arts versions don't accept qt-3.1.1, only
versions
> <= 3.1

>From www.kde.org
----------%----------
This page explains how to download and install KDE 3.0.x from sources.

Requirements
To compile KDE you need:

  a.. Qt 3.0.4 up to 3.0.6, doesn't compile with Qt 3.1.x
----------%-----------
This page explains how to install a current development copy of KDE from
sources. Please note that development versions of KDE are not guaranteed to
compile, let alone run correctly.

Requirements
To compile KDE you need:

  a.. Qt 3.1.0 or greater
----------%------------




-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-dev' in the subject header of the message



More information about the blfs-dev mailing list