CFLAGS in tiff-v3.5.7

Ken Moffat ken at kenmoffat.uklinux.net
Sun Jan 19 12:01:05 PST 2003


On Sun, 19 Jan 2003, Tushar Teredesai wrote:

> WFM.
>     export CFLAGS="-O2 -march=i686 -fomit-frame-pointer -w"
>     ./configure --prefix=/usr --with-GCOPTS="$CFLAGS" -noninteractive
>     make
> 
> Tried it with your flags and that works too.
>     export CFLAGS='-Os -s'
>     ./configure --with-GCOPTS="$CFLAGS"
>     make
> 
 Oh well, must be something weird I'm doing. I had it scripted, and that
fell over when configure didn't like -s as an option. I then tried
stepping through it manually and kept getting the same results. Wonder
what I've broken ?

 BTW, anybody know where to get the code referenced by `make test' ? The
Makefile seemed to be referencing a non-existent test_pics.sh and a
nonexistent pics/ directory. 

 Thanks for testing this Tush, even if I don't like your answers!

Ken 
-- 
 Out of the darkness a voice spake unto me, saying "smile, things could be
worse". So I smiled, and lo, things became worse.



-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-dev' in the subject header of the message



More information about the blfs-dev mailing list