CUPS and Ghostcript in CVS

Richard A Downing richard.downing at bcs.org.uk
Fri Jan 17 03:05:11 PST 2003


Richard A Downing wrote:
> The CUPS page correctly states that ghostscript is a dependency to print
> on
> non-postscript printers.  The Ghostscript-8.00 page *fails* to state that
> a patch is also required, and that there is currently no patch available
> for ghostscript-8.00. (Unless , of course, you know different, in which
> case can I have a pointer?)
> 
> Do you plan to fix this, as it is the instructions are broken? IMHO :-)


OOPS, I should have reread Alex Kloss's hint before sending this.  It seems
AFPL-Ghostscript-8.00 doesn't need a patch.  I'm checking this right now.
Richard.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-dev' in the subject header of the message



More information about the blfs-dev mailing list