problem building g-wrap

Billy O'Connor billyoc at linuxfromscratch.org
Thu Jan 2 10:02:32 PST 2003


gschafer at zip.com.au (Greg Schafer) writes:

> On Thu, Jan 02, 2003 at 03:45:04PM -0500, Billy O'Connor wrote:
> > daniels at ling.ohio-state.edu (Michael W Daniels) writes:
> > 
> > > At 02:41 PM 1/2/2003 -0500, you wrote:
> > > >That's true, but the problem here is that these are the instructions
> > > >from the BLFS book, they're expected to work as advertised.  I'm still
> > > >looking into what could be causing this.
> > > 
> > > What's your gcc version? This is a rather recent warning.
> > > 
> > 
> > 3.2.1 is what I'm testing with.
> 
> This is one of the things they fixed in gcc-3.2.1 so I bet Vassili is using
> 3.2 or lower.
> 

Thanks, Greg, that's my fault then, the BLFS book is supposed to work
with the stable version of LFS.  I thought I tested it with 4.0, but
then again, I don't remember seeing any of the other "/usr/include"
problems with gcc 3.2 either.  

Billy

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-dev' in the subject header of the message



More information about the blfs-dev mailing list