Time to go to LFS CVS ??

Mark Hymers markh at linuxfromscratch.org
Wed Jan 1 09:42:22 PST 2003


On Tue, 31, Dec, 2002 at 08:53:15PM -0600, Bruce Dubbs spoke thus..
> In order to do DRI in XFree86-4.3, we will need to go to a 2.4.20 
> kernel.  I believe LFS 4.0 is still 2.4.19 based.  By the time we do 
> release, I believe 4.1 (or 5.0?) will be released and we should be 
> compatible with that.  I know its hard to try to keep up with multiple 
> moving targets, but the changes coming in right now are significant.

In that case we'll just say that people need at least a v2.4.20 kernel
to use this section.  (Damn, that means I have to move from
2.4.19-ac4-plow [preempt+lowlatency])

Mark

-- 
Mark Hymers <markh at linuxfromscratch dot org>

"The first thing we do, let's kill all the Lawyers"
     Henry VI Part II, Shakespeare
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-dev' in the subject header of the message



More information about the blfs-dev mailing list