depends/utilize updates for Gnome-Section (BLFS20020930)

Tobias Stöckmann tai.stoeck at web.de
Mon Sep 30 06:35:04 PDT 2002


Every package that is marked like "foo" is a new dependency/utilized object.

libxml2 will utilize:
zlib-1.1.4 "python"

libxslt depends on:
libxml2-2.4.25
libxslt will utilize:
"python"

linc depends on:
GLib2-2.0.6
linc will utilize:
gtk-doc-0.9 and "WILL NOT UTILIZE openssl-0.9.6g" (checked make-builds with and without openssl)

ORBit(0) depends on:
"DOES NOT DEPEND ON popt-1.6.4"* and GLib-1.2.10
ORBit will utilize:
tcp_wrappers

*If we build popt-1.6.4 before ORBit-0.5.17, the popt-library will be overwritten by the (possible older) ORBit-0.5.17-popt-library. So everything built after ORBit-0.5.17 won't use the right popt.

ORBit2 depends on:
GLib2-2.0.6, linc-0.5.3, libIDL-0.8.0 and popt-1.6.4
ORBit2 will utilize:
"openssl"

oaf depends on:
ORBit-0.5.17 and libxml-1.8.17 and "glib-1.2.0"
oaf will utilize:
gtk-doc-0.9

bonobo-activation depends on:
ORBit2-2.4.3 "glib-2.0.6" "linc" "libxml2" "popt"
bonobo-activation will utilize:
gtk-doc-0.9

GConf(1.2) depends on:
ORBit2-2.4.3 "pkgconfig" "linc" "glib-2" "libxml2" "gtk+-2" "popt"
GConf will utilize:
gtk-doc-0.9

GConf depends on:
oaf-0.6.10, GTK+-1.2.10 and gdk-pixbuf-0.19.0 "pkgconfig" "popt" "glib-1.2.0"
GConf will utilize:
db3 and guile

libbonobo depends on:
ORBit2-2.4.3 and bonobo-activation-1.0.3 "pkgconfig" "glib-2"
libbonobo will utilize:
gtk-doc-0.9

libgnome depends on:
esound-0.2.29, audiofile-0.2.3, ORBit2-2.4.3, GConf-1.2.1, bonobo-activation-1.0.3 and libxslt-1.0.21 and xfree86


NOTE:
Some of my added packages will be already installed before the package will be compiled. I have added them because most of the BLFS-Documents have added such packages, too.
________________________________________________________________
Keine verlorenen Lotto-Quittungen, keine vergessenen Gewinne mehr! 
Beim WEB.DE Lottoservice: http://tippen2.web.de/?x=13


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-dev' in the subject header of the message



More information about the blfs-dev mailing list