Abiword

Joern Abatz mail at abatz.de
Mon Sep 30 04:17:09 PDT 2002


Hi,

(I hope this is the right list)

I looked at the 'installation instructions' page at

http://www.abisource.com/download/index.phtml?all=1

and what they say differs a bit from the book. They say Abiword depends
on glib-1.2, gtk+1.2, and utilizes gnome-1.4. The tarball contains:
expat, libiconv, libpng, nsis, popt, psiconv, wv and zlib. So it seems
the tarball brings all the libs it needs.

I suppose, the book wants to list only those packages from Gnome, that
Abiword needs to be built with Gnome support, but without a full Gnome
install. Maybe the book should mention the information on the
'instruction' page as an alternative.

They also say, the build commands are (with gnome):

cd abi && \
make UNIX_CAN_BUILD_STATIC=0 ABI_OPT_GNOME=1 install

(and without gnome):

cd abi && \
make UNIX_CAN_BUILD_STATIC=0 install

Joern
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-dev' in the subject header of the message



More information about the blfs-dev mailing list