[Bug 109] ghostscript 7.05

Mark Hymers markh at linuxfromscratch.org
Thu Aug 8 14:43:08 PDT 2002


On Tue, 23, Jul, 2002 at 09:58:03AM -0500, Tushar Teredesai spoke thus..
> >Also take into account the fact that you need the special ESP version of GNU 
> >Ghostscript-7.05 for the latest cups-1.1.15 (both available from the cups 
> >website http://www.cups.org/).  Cups-1.1.15 no longer includes pstoraster, 
> >needed by most printing systems to rasterize the postscript - but it has 
> >been added to ESP Ghostscript.
> >
> There is a patch available (from cups.org) that adds pstoraster to the 
> GNU version. It is included with the cups source.

I'm tempted to go with ESP Ghostscript.

Does anyone have any *major* objections to that?  (It seems to be an
enhanced GNU ghostscript to me)

Mark

-- 
Mark Hymers                                    BLFS Editor
markh at linuxfromscratch.org
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-dev' in the subject header of the message



More information about the blfs-dev mailing list