gcc 3.0.4

Jeroen Coumans jeroencoumans at gmx.net
Sun Apr 7 23:19:11 PDT 2002


On Monday 08 April 2002 02:09, Mark Hymers wrote:
> This doesn't of course mean that we won't do official testing against
> gcc-2.95.3; most people sitll use it but the main criteria will be
> judged against which compiler LFS is using at the time.
>
> Does this:
> 1) Make sense
> 2) Seem right

Yes and yes. However, gcc-2.95.3 compatability should also be kept in the 
book. If there are gcc-3.x specific fixes needed, we should mention that 
these aren't needed for 2.95x. (well, pretty obvious, but still important)

-- 
Groeten/Greetings
Jeroen Coumans
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-dev' in the subject header of the message



More information about the blfs-dev mailing list