[blfs-book] [BLFS Trac] #4520: Gparted-0.17.0 contains instructions that should belong to other package

BLFS Trac trac at linuxfromscratch.org
Fri Jan 3 03:21:09 PST 2014


#4520: Gparted-0.17.0 contains instructions that should belong to other package
-------------------------+----------------------
 Reporter:  Krejzi       |       Owner:  fo
     Type:  enhancement  |      Status:  new
 Priority:  normal       |   Milestone:  current
Component:  BOOK         |     Version:  SVN
 Severity:  normal       |  Resolution:
 Keywords:               |
-------------------------+----------------------

Comment (by Krejzi):

 The script is rather unnecesary. If an user chooses polkit, then he could
 just use the sed to change desktop file to use pkexec, as done for sudo
 -A. Why is it safe for sudo to do so but not pkexec? You don't need to
 check for pkexec, since the polkit is mentioned as dependency in that part
 and is expected to be installed if polkit method is chosen.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4520#comment:8>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list