[blfs-book] [BLFS Trac] #4521: LibreOffice and krb5/gssapi

BLFS Trac trac at linuxfromscratch.org
Thu Jan 2 17:30:10 PST 2014


#4521: LibreOffice and krb5/gssapi
--------------------+-------------------------
 Reporter:  Krejzi  |      Owner:  blfs-book@…
     Type:  defect  |     Status:  new
 Priority:  normal  |  Milestone:  current
Component:  BOOK    |    Version:  SVN
 Severity:  normal  |   Keywords:
--------------------+-------------------------
 LibreOffice seems to require krb5/libgssapi by default unless explicitly
 disabled. Yet kerberos is listed as optional dependency. Either move krb5
 to recommended deps or add switches to disable krb5/gssapi support

 {{{
 --without-gssapi --without-krb5
 }}}

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4521>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list