[blfs-book] [BLFS Trac] #4514: Soprano-2.9.4 doesn't require CLucene

BLFS Trac trac at linuxfromscratch.org
Thu Jan 2 05:15:50 PST 2014


#4514: Soprano-2.9.4 doesn't require CLucene
--------------------+-------------------------
 Reporter:  Krejzi  |      Owner:  blfs-book@…
     Type:  task    |     Status:  new
 Priority:  normal  |  Milestone:  current
Component:  BOOK    |    Version:  SVN
 Severity:  normal  |   Keywords:
--------------------+-------------------------
 The dependency can be disabled with -DSOPRANO_DISABLE_CLUCENE_INDEX=ON,
 and there is nothing in BLFS that requires Soprano to be built with
 CLucene support.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4514>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list