[blfs-book] [BLFS Trac] #4711: Cups-1.7.1 requires libgcrypt-1.6.1

BLFS Trac trac at linuxfromscratch.org
Thu Feb 20 05:45:36 PST 2014


#4711: Cups-1.7.1 requires libgcrypt-1.6.1
--------------------+--------------------------
 Reporter:  fo      |       Owner:  blfs-book@…
     Type:  defect  |      Status:  new
 Priority:  normal  |   Milestone:  7.5
Component:  BOOK    |     Version:  SVN
 Severity:  normal  |  Resolution:
 Keywords:          |
--------------------+--------------------------

Comment (by fo):

 I think I had a discussion about this with ĸen.

 Thing is: if it finds gnutls, then it needs libgcrypt. This is what is
 necessary to be written in cups, I think.

 I will do it. Meanwhile, would be much grateful for any input,
 particularly, from ĸen.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4711#comment:3>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list