[blfs-book] [BLFS Trac] #4670: IcedTea-Web-1.4.2 does not compile against Xulrunner-27

BLFS Trac trac at linuxfromscratch.org
Sat Feb 8 05:39:44 PST 2014


#4670: IcedTea-Web-1.4.2 does not compile against Xulrunner-27
---------------------+-----------------------
 Reporter:  merlock  |       Owner:  fo
     Type:  defect   |      Status:  assigned
 Priority:  normal   |   Milestone:  current
Component:  BOOK     |     Version:  SVN
 Severity:  normal   |  Resolution:
 Keywords:           |
---------------------+-----------------------

Comment (by merlock):

 Replying to [comment:3 fo]:
 > Confirmed.
 >
 > It seems that NPAPI-SDK-0.27.2 is missing as required for IcedTea-Web. I
 did not notice in 7.4, because I already had it installed. LibreOffice and
 Gnash were updated, but not  IcedTea-Web. It seems that the support was
 introduced in IcedTea-Web 1.2:
 >
 > [http://icedtea.classpath.org/wiki/IcedTea-Web]
 >
 > Waiting for Merell to report back, and then, to fix the book.

 Installed NPAPI-SDK-0.27.2--IcedTea-Web built and installed successfully.
 I'll report same on BLFS-support.

 Thank you!

 Merell Matlock

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4670#comment:4>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list