[blfs-book] [BLFS Trac] #4670: IcedTea-Web-1.4.2 does not compile against Xulrunner-27

BLFS Trac trac at linuxfromscratch.org
Fri Feb 7 14:05:11 PST 2014


#4670: IcedTea-Web-1.4.2 does not compile against Xulrunner-27
---------------------+--------------------------
 Reporter:  merlock  |       Owner:  blfs-book@…
     Type:  defect   |      Status:  new
 Priority:  normal   |   Milestone:  current
Component:  BOOK     |     Version:  SVN
 Severity:  normal   |  Resolution:
 Keywords:           |
---------------------+--------------------------

Comment (by fo):

 I cannot confirm .

 I updated ITW (February 6th, 2014) using Xulrunner 27 (February 4th, 2014)
 without a problem.

 However, I had a similar problem with an older box, where I needed to
 update some packages, to get Xulrunner 27.If the error is the same, I may
 be able to help.

 I would like to see the log since the previous g++ instruction (very big
 instruction) leading to the error, until the part you sent before.

 Please, send not here, but to the support list.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4670#comment:2>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list