[blfs-book] [BLFS Trac] #5008: Ruby needed as a dependency for QT-5.2.1 - BLFS 7.5.

BLFS Trac trac at linuxfromscratch.org
Wed Apr 30 08:22:16 PDT 2014


#5008: Ruby needed as a dependency for QT-5.2.1 - BLFS 7.5.
------------------------+--------------------------
 Reporter:  rhubarbpie  |       Owner:  blfs-book@…
     Type:  task        |      Status:  closed
 Priority:  normal      |   Milestone:  7.5
Component:  BOOK        |     Version:  SVN
 Severity:  normal      |  Resolution:  fixed
 Keywords:              |
------------------------+--------------------------

Comment (by fo):

 Thnks, Ragnar. I was writing what follows, when discovered your post.
 Anyway, I am writing to clarify for rhubarbpie

 We have in BLFS svn:


 {{{
  Recommended

 Certificate Authority Certificates, Cups-1.7.2, GLib-2.40.0,
 gst-plugins-base-0.10.36, ICU-53.1, libjpeg-turbo-1.3.1, libmng-2.0.2,
 libpng-1.6.10, LibTIFF-4.0.3, mtdev-1.1.5, OpenSSL-1.0.1g, PCRE-8.35,
 SQLite-3.8.4.3 and Ruby-2.1.1 (required for QtWebKit)
 }}}

 It was added by Ragnar, I think right after it was reported:

 [ April 20th, 2014

     [rthomsen] - Add Ruby as dependency for Qt 5.
 ]

 A released book cannot be modified, so you will not see it in the
 respective page. What could be done is add to the errata:

 [http://www.linuxfromscratch.org/blfs/errata/7.5/]

 What do you think, Pierre/Ragnar?

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/5008#comment:2>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch


More information about the blfs-book mailing list