[blfs-book] [BLFS Trac] #5008: Ruby needed as a dependency for QT-5.2.1 - BLFS 7.5.

BLFS Trac trac at linuxfromscratch.org
Wed Apr 30 06:31:21 PDT 2014


#5008: Ruby needed as a dependency for QT-5.2.1 - BLFS 7.5.
------------------------+-------------------------
 Reporter:  rhubarbpie  |      Owner:  blfs-book@…
     Type:  task        |     Status:  new
 Priority:  normal      |  Milestone:  7.5
Component:  BOOK        |    Version:  SVN
 Severity:  normal      |   Keywords:
------------------------+-------------------------
 On 04/20/2014 07:04 AM, Ragnar Thomsen wrote:
 > On Saturday 19 April 2014 17:04:29 rhubarbpieguy at gmail.com wrote:
 >> I've compiled Qt-5.2.1 but am missing libQt5WebKit.so and
 >> libQt5WebKitWidgets.so.  I don't see errors when compiling and have all
 >> other libraries.  I've compiled gst-plugins-base-1.2.3 for QtWebKit
 support.
 > You need Ruby installed to build QtWebkit. I will add this to the
 > dependencies.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/5008>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch


More information about the blfs-book mailing list