[blfs-book] [BLFS Trac] #4810: Ruby-2.1.1 fails to build with Readline-6.3

BLFS Trac trac at linuxfromscratch.org
Sun Apr 27 08:44:43 PDT 2014


#4810: Ruby-2.1.1 fails to build with Readline-6.3
--------------------+---------------------
 Reporter:  Krejzi  |       Owner:  fo
     Type:  defect  |      Status:  closed
 Priority:  normal  |   Milestone:  7.6
Component:  BOOK    |     Version:  SVN
 Severity:  normal  |  Resolution:  fixed
 Keywords:          |
--------------------+---------------------

Comment (by Krejzi):

 Readline 6.3 patchlevel 5 restores these typedefs and functions back, but
 marks them as deprecated.

 http://ftp.gnu.org/gnu/readline/readline-6.3-patches/readline63-005

 I wasn't aware that LFS included 005 patch.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4810#comment:5>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch


More information about the blfs-book mailing list