[blfs-book] [BLFS Trac] #4927: Upgrade

BLFS Trac trac at linuxfromscratch.org
Wed Apr 9 00:32:55 PDT 2014


#4927: Upgrade
-------------------------+-------------------------
 Reporter:  byassine52   |      Owner:  blfs-book@…
     Type:  enhancement  |     Status:  new
 Priority:  high         |  Milestone:  7.5
Component:  BOOK         |    Version:  SVN
 Severity:  normal       |   Keywords:
-------------------------+-------------------------
 There's a serious bug in OpenSSL that was unrevealed since 2 years!!

 versions of OpenSSL 1.0.1 through 1.0.1f (inclusive) are vulnerable, so
 please upgrade the current and next versions of xLFS books OpenSSL page
 immediately  to use to OpenSSL 1.0.1g!

 Preferably old version of the book which use vulnerable versions of
 OpenSSL should be updated or downgraded to non vulnerable versions as
 well.

 Details: http://heartbleed.com/

 Official announcement: https://www.openssl.org/news/secadv_20140407.txt

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4927>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list