[blfs-book] [BLFS Trac] #4916: Qt4 and Qt5 can't both be installed in /usr

BLFS Trac trac at linuxfromscratch.org
Sun Apr 6 14:57:27 PDT 2014


#4916: Qt4 and Qt5 can't both be installed in /usr
--------------------+--------------------------
 Reporter:  Krejzi  |       Owner:  blfs-book@…
     Type:  defect  |      Status:  closed
 Priority:  normal  |   Milestone:  7.6
Component:  BOOK    |     Version:  SVN
 Severity:  normal  |  Resolution:  wontfix
 Keywords:          |
--------------------+--------------------------

Comment (by Krejzi):

 How unprofessional. Taking a choice from user.

 The defect still stands. You can't use first method if using both Qt
 versions.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4916#comment:2>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list