[blfs-book] [BLFS Trac] #4888: Archive gnome-power-manager-3.10.1

BLFS Trac trac at linuxfromscratch.org
Thu Apr 3 05:30:28 PDT 2014


#4888: Archive gnome-power-manager-3.10.1
--------------------+-------------------------
 Reporter:  fo      |      Owner:  blfs-book@…
     Type:  task    |     Status:  new
 Priority:  normal  |  Milestone:  7.6
Component:  BOOK    |    Version:  SVN
 Severity:  normal  |   Keywords:
--------------------+-------------------------
 I reproduce below
 [http://wiki.linuxfromscratch.org/blfs/ticket/4862#comment:19], by Armin
 K.

 Any objections?

 With this commit [1), gnome-power-manager requires UPower-0.99.0, which is
 also required by rest of GNOME. But that version is not suitable for BLFS
 since it has dropped deprecated stuff (including support for pm-utils) and
 it requires systemd for some tasks, if not as a hard dependency.

 The solution is probably to drop the package.

 [1] [https://git.gnome.org/browse/gnome-power-
 manager/patch/?id=b6dd2b53ec4b96ebef0ea1742bda498d3524d2c5]

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4888>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list