[blfs-book] [BLFS Trac] #4885: GLibmm-2.38.1 depends on GnuTLS (was: GLibmm-2.38.1)

BLFS Trac trac at linuxfromscratch.org
Tue Apr 1 05:31:45 PDT 2014


#4885: GLibmm-2.38.1 depends on GnuTLS
---------------------------+-----------------------
 Reporter:  sor__          |       Owner:  fo
     Type:  defect         |      Status:  assigned
 Priority:  normal         |   Milestone:  7.6
Component:  BOOK           |     Version:  SVN
 Severity:  normal         |  Resolution:
 Keywords:  GLibmm-2.38.1  |
---------------------------+-----------------------
Changes (by fo):

 * owner:  blfs-book@… => fo
 * status:  new => assigned
 * milestone:  7.5 => 7.6


Comment:

 It seems that GnuTLS was introduced long ago:

 {{{
 Changes in 2.36 compared to 2.34:
 * Add TlsConnection, TlsClient, TlsServer, TlsDatabase,
   TlsCertificate, TlsPassword, TlsFileDatabase and TlsInteraction.
 }}}

 We have not detected, probably because it is one of the first things we
 install, at least it is, with me.

 I will investigate a little further, and try to fix including this and any
 possible other dependency.

 I hope you don't mind, I will change the title, so it will reflect at
 least this dependency on GnuTLS.

 I see you tagged for 7.5. There, only the Errata can be modified.

 I will change for 7.6, so that it will be fixed in svn.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4885#comment:2>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list