[blfs-book] r12924 - in trunk/BOOK: . general/graphlib general/sysutils

fernando at higgs.linuxfromscratch.org fernando at higgs.linuxfromscratch.org
Tue Apr 1 03:36:01 PDT 2014


Author: fernando
Date: Tue Apr  1 03:36:01 2014
New Revision: 12924

Log:
Some modifications forgotten in BlueZ-5.17, thanks Armin K. Make explicit use of 'source setqt4' and same for qt5, in Poppler-0.24.5.

Modified:
   trunk/BOOK/general.ent
   trunk/BOOK/general/graphlib/poppler.xml
   trunk/BOOK/general/sysutils/bluez.xml

Modified: trunk/BOOK/general.ent
==============================================================================
--- trunk/BOOK/general.ent	Mon Mar 31 14:32:12 2014	(r12923)
+++ trunk/BOOK/general.ent	Tue Apr  1 03:36:01 2014	(r12924)
@@ -1,12 +1,12 @@
 <!-- $LastChangedBy$ $Date$ -->
 
-<!ENTITY day          "31">                   <!-- Always 2 digits -->
-<!ENTITY month        "03">                   <!-- Always 2 digits -->
+<!ENTITY day          "01">                   <!-- Always 2 digits -->
+<!ENTITY month        "04">                   <!-- Always 2 digits -->
 <!ENTITY year         "2014">
 <!ENTITY copyrightdate "2001-&year;">
 <!ENTITY copyholder   "The BLFS Development Team">
 <!ENTITY version      "&year;-&month;-&day;">
-<!ENTITY releasedate  "March 31st, &year;">
+<!ENTITY releasedate  "April 1st, &year;">
 <!ENTITY pubdate      "&year;-&month;-&day;"> <!-- metadata req. by TLDP -->
 <!ENTITY blfs-version "svn">                  <!-- svn|[release #] -->
 <!ENTITY lfs-version  "development">          <!-- x.y|development] -->

Modified: trunk/BOOK/general/graphlib/poppler.xml
==============================================================================
--- trunk/BOOK/general/graphlib/poppler.xml	Mon Mar 31 14:32:12 2014	(r12923)
+++ trunk/BOOK/general/graphlib/poppler.xml	Tue Apr  1 03:36:01 2014	(r12924)
@@ -160,7 +160,7 @@
       <application>Qt</application> version in PATH is built. Either can be
       built first, but to facilitate the explanation, we choose first the
       <application>Qt4</application> library. You can do this using
-      <command>setqt4</command> command from <xref linkend="qt4"/>.
+      <command>source setqt4</command> (script from <xref linkend="qt4"/>).
     </para>
 
     <para>
@@ -189,7 +189,7 @@
       If you are not building both <application>Qt</application> libraries,
       jump to the following paragraph. If you want to build both
       <application>Qt</application> libraries, first switch back to
-      unpriviledged user, run <command>setqt5</command> command from
+      unpriviledged user, run <command>source setqt5</command>, from
       <xref linkend="qt5"/>, and repeat the instructions from configuration
       until install. After that, proceed to install the documents until the end.
     </para>

Modified: trunk/BOOK/general/sysutils/bluez.xml
==============================================================================
--- trunk/BOOK/general/sysutils/bluez.xml	Mon Mar 31 14:32:12 2014	(r12923)
+++ trunk/BOOK/general/sysutils/bluez.xml	Tue Apr  1 03:36:01 2014	(r12924)
@@ -86,7 +86,7 @@
     <bridgehead renderas="sect4">Required</bridgehead>
     <para role="required">
       <xref linkend="dbus"/>,
-      <xref linkend="glib2"/>,
+      <xref linkend="glib2"/>, and
       <xref linkend="libical"/>
     </para>
 
@@ -132,7 +132,7 @@
       gnome-bluetooth and/or kde bluedevil, apply the following patch:
     </para>
 
-<screen><userinput>patch -Np1 -i ../bluez-&bluez-version;-obexd_without_systemd-1.patch"</userinput></screen>
+<screen><userinput>patch -Np1 -i ../bluez-&bluez-version;-obexd_without_systemd-1.patch</userinput></screen>
 
     <para>
       Install <application>BlueZ</application> by running the following
@@ -142,7 +142,6 @@
 <screen><userinput>./configure --prefix=/usr         \
             --sysconfdir=/etc     \
             --localstatedir=/var  \
-            --libexecdir=/usr/lib \
             --enable-library      \
             --disable-systemd     &&
 make</userinput></screen>
@@ -186,7 +185,7 @@
     </para>
 
     <para>
-      <parameter>--disable-systemd</parameter>: This switch is needed for
+      <parameter>--disable-systemd</parameter>: This switch is needed because
       <application>systemd</application> is not part of LFS/BLFS. If you are
       using systemd, remove this switch.
     </para>



More information about the blfs-book mailing list