[blfs-book] r12156 - in trunk/BOOK: general/sysutils introduction/welcome

ken at higgs.linuxfromscratch.org ken at higgs.linuxfromscratch.org
Thu Nov 7 10:44:12 PST 2013


Author: ken
Date: Thu Nov  7 10:44:12 2013
New Revision: 12156

Log:
obex-data-server needs the old libusb, not libusbx (libusb-1) which openobex pulls in.

Modified:
   trunk/BOOK/general/sysutils/obex-data-server.xml
   trunk/BOOK/introduction/welcome/changelog.xml

Modified: trunk/BOOK/general/sysutils/obex-data-server.xml
==============================================================================
--- trunk/BOOK/general/sysutils/obex-data-server.xml	Thu Nov  7 09:33:16 2013	(r12155)
+++ trunk/BOOK/general/sysutils/obex-data-server.xml	Thu Nov  7 10:44:12 2013	(r12156)
@@ -86,7 +86,8 @@
     <para role="required">
       <xref linkend="dbus-glib"/>,
       <xref linkend="imagemagick"/> or
-      <xref linkend="gdk-pixbuf"/>, and
+      <xref linkend="gdk-pixbuf"/>,
+      <xref linkend="libusb-compat"/>, and
       <xref linkend="openobex"/>
     </para>
 

Modified: trunk/BOOK/introduction/welcome/changelog.xml
==============================================================================
--- trunk/BOOK/introduction/welcome/changelog.xml	Thu Nov  7 09:33:16 2013	(r12155)
+++ trunk/BOOK/introduction/welcome/changelog.xml	Thu Nov  7 10:44:12 2013	(r12156)
@@ -47,6 +47,9 @@
       <para>November 7th, 2013</para>
       <itemizedlist>
         <listitem>
+          <para>[ken] - obex-data-server requires libusb-compat.</para>
+        </listitem>
+        <listitem>
           <para>[rthomsen] - Update to KDE 4.11.3.</para>
         </listitem>
         <listitem>



More information about the blfs-book mailing list