[blfs-book] r11056 - trunk/BOOK/postlfs/security

randy at higgs.linuxfromscratch.org randy at higgs.linuxfromscratch.org
Sun Mar 3 09:08:05 PST 2013


Author: randy
Date: Sun Mar  3 09:08:05 2013
New Revision: 11056

Log:
Tweaks to GnuPG2

Modified:
   trunk/BOOK/postlfs/security/gnupg2.xml

Modified: trunk/BOOK/postlfs/security/gnupg2.xml
==============================================================================
--- trunk/BOOK/postlfs/security/gnupg2.xml	Sun Mar  3 09:07:07 2013	(r11055)
+++ trunk/BOOK/postlfs/security/gnupg2.xml	Sun Mar  3 09:08:05 2013	(r11056)
@@ -71,7 +71,7 @@
       </listitem>
     </itemizedlist> -->
 
-    <bridgehead renderas="sect3">GnuPG Dependencies</bridgehead>
+    <bridgehead renderas="sect3">GnuPG 2 Dependencies</bridgehead>
 
     <bridgehead renderas="sect4">Required</bridgehead>
     <para role="required"><xref linkend="pth"/>,
@@ -118,7 +118,10 @@
 
     <para>To test the results, issue: <command>make check</command>.</para>
 
-    <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
+    <para>Note that if you have already installed
+    <application>GnuPG</application>, the instructions below will overwrite
+    <filename>/usr/share/man/man1/gpg-zip.1</filename>. Now, as the
+    <systemitem class="username">root</systemitem> user:</para>
 
 <screen role="root"><userinput>make install
 
@@ -154,13 +157,6 @@
     <para><parameter>--enable-symcryptrun</parameter>: This switch enables
     building the symcryptrun program.</para>
 
-    <!-- See above why this is no longer included
-    <para><command>chmod -v 4755 /usr/bin/gpg</command>:
-    <command>gpg</command> is installed setuid
-    <systemitem class='username'>root</systemitem> to avoid swapping
-    out sensitive data.</para>
-    -->
-
   </sect2>
 
   <sect2 role="content">



More information about the blfs-book mailing list