[blfs-book] [BLFS Trac] #3802: at-spi2-core-2.6.3 requires intltool

BLFS Trac trac at linuxfromscratch.org
Wed Feb 13 06:23:01 PST 2013


#3802: at-spi2-core-2.6.3 requires intltool
-----------------------------+----------------------------------------------
 Reporter:  pierre.labastie  |       Owner:  blfs-book@…                   
     Type:  defect           |      Status:  new                           
 Priority:  normal           |   Milestone:  current                       
Component:  BOOK             |     Version:  SVN                           
 Severity:  normal           |    Keywords:                                
-----------------------------+----------------------------------------------
 configure bombs out with:
 {{{
 checking whether NLS is requested... yes
 ./configure: line 11653: intltool-update: command not found
 checking for intltool >= 0.40.0...  found
 configure: error: Your intltool is too old.  You need intltool 0.40.0 or
 later.
 }}}
 Looks like intltool was marked as a required dep of at-spi2-atk-2.6.2
 instead of this one. It's easy to mistake one name for the other...

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/3802>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list