[blfs-book] r10998

Randy McMurchy randy at linuxfromscratch.org
Thu Feb 7 11:38:37 PST 2013


Armin K. wrote these words on 02/07/13 13:34 CST:
> Wait, please revert this. LFS 7.0 and LFS 7.1 didn't had pkg-config 
> installed by default iirc because it depended on glib which would drag 
> python and libffi. Bruce said that we want to support LFS 7.0+, not only 
> latest Stable LFS + Latest Development one.

Good point, although about half of them were already commented out. Let's
discuss on -dev about supporting versions of LFS from so long ago. We've
got sed commands for newer Glibc and other such stuff that ?could? break
the older version as well. I don't think we can support multiple versions
of LFS without some breakages.

-- 
Randy

rmlscsi: [bogomips 1003.23] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
13:34:01 up 63 days, 23:33, 1 user, load average: 0.00, 0.00, 0.00



More information about the blfs-book mailing list