[blfs-book] [BLFS Trac] #4500: Mozilla JS-24.2.0

BLFS Trac trac at linuxfromscratch.org
Mon Dec 30 15:22:15 PST 2013


#4500: Mozilla JS-24.2.0
-------------------------+--------------------------
 Reporter:  thomas       |       Owner:  blfs-book@…
     Type:  enhancement  |      Status:  closed
 Priority:  normal       |   Milestone:  current
Component:  BOOK         |     Version:  SVN
 Severity:  normal       |  Resolution:  invalid
 Keywords:               |
-------------------------+--------------------------

Comment (by Krejzi):

 Ticket is perfectly valid in the same way as BlueZ-5.x and OpenJPEG-2.0.0

 You just have to wait for software to get ported to use it.

 According to gjs git log, it has been alredy ported to use MozJS-24.0.0
 and it will be default in next Gjs stable release (1.40.x or whatever)

 https://git.gnome.org/browse/gjs/log/

 As for Polkit, no sign of MozJS-24.0.0 support yet but I guess it will be
 available with next GNOME release.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4500#comment:6>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list