[blfs-book] [BLFS Trac] #4500: Mozilla JS-24.2.0

BLFS Trac trac at linuxfromscratch.org
Sun Dec 29 14:28:54 PST 2013


#4500: Mozilla JS-24.2.0
-------------------------+--------------------------
 Reporter:  thomas       |       Owner:  blfs-book@…
     Type:  enhancement  |      Status:  new
 Priority:  normal       |   Milestone:  current
Component:  BOOK         |     Version:  SVN
 Severity:  normal       |  Resolution:
 Keywords:               |
-------------------------+--------------------------

Comment (by fo):

 They have no common file or directory. Installed it, then DEST installed
 the two packages in BLFS linked to mozjs and their libraries are still
 linked to version 17.0.0, if linked at all to mozjs (thanks again for
 scanelf, Igor).

 Have the tendency to say that having the two versions installed is not a
 problem for the system, but newer is useless for BLFS, at this stage.

 Will wait for more opinions, but I am thinking of closing this ticket as
 invalid.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4500#comment:2>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list