[blfs-book] [BLFS Trac] #4479: lxde-common requires lsb_release as a runtime dependency

BLFS Trac trac at linuxfromscratch.org
Fri Dec 27 02:17:30 PST 2013


#4479: lxde-common requires lsb_release as a runtime dependency
------------------------+----------------------
 Reporter:  WilliamImm  |       Owner:  fo
     Type:  defect      |      Status:  closed
 Priority:  high        |   Milestone:  current
Component:  BOOK        |     Version:  SVN
 Severity:  major       |  Resolution:  fixed
 Keywords:              |
------------------------+----------------------

Comment (by fo):

 Sorry about that, William I. That was a nice reading. I will try to fix
 where I can.

 s/H/I/ at r12460.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4479#comment:5>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list