[blfs-book] [BLFS Trac] #4479: lxde-common requires lsb_release as a runtime dependency

BLFS Trac trac at linuxfromscratch.org
Tue Dec 24 18:33:41 PST 2013


#4479: lxde-common requires lsb_release as a runtime dependency
------------------------+--------------------------
 Reporter:  WilliamImm  |       Owner:  blfs-book@…
     Type:  defect      |      Status:  new
 Priority:  high        |   Milestone:  current
Component:  BOOK        |     Version:  SVN
 Severity:  major       |  Resolution:
 Keywords:              |
------------------------+--------------------------

Comment (by WilliamImm):

 Actually, it's lxsession that requires lsb_common for some reason. lxde-
 logout is just a wrapper script.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4479#comment:1>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list