[blfs-book] [BLFS Trac] #4479: lxde-common requires lsb_release as a runtime dependency

BLFS Trac trac at linuxfromscratch.org
Tue Dec 24 18:03:10 PST 2013


#4479: lxde-common requires lsb_release as a runtime dependency
------------------------+-------------------------
 Reporter:  WilliamImm  |      Owner:  blfs-book@…
     Type:  defect      |     Status:  new
 Priority:  high        |  Milestone:  current
Component:  BOOK        |    Version:  SVN
 Severity:  major       |   Keywords:
------------------------+-------------------------
 Without the lsb_release program, lxde-logout will crash when you try to
 run it (meaning, you can't log out out of an LXDE session). Installing
 lsb_release as per the book will let lxde-logout bring up the logout
 window, as expected.

 And before you ask, yes, I have no idea why the lxde-logout program
 depends specifically on lsb_release. Just that it does.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/4479>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list