[blfs-book] r10680 - in trunk/BOOK: . book general/genlib general/genutils general/prog general/sysutils introduction/important multimedia/libdriv postlfs/security postlfs/shells pst/printing pst/typesetting

bdubbs at linuxfromscratch.org bdubbs at linuxfromscratch.org
Sat Sep 22 09:38:11 PDT 2012


Author: bdubbs
Date: 2012-09-22 10:38:01 -0600 (Sat, 22 Sep 2012)
New Revision: 10680

Modified:
   trunk/BOOK/book/organization.xml
   trunk/BOOK/general.ent
   trunk/BOOK/general/genlib/aspell.xml
   trunk/BOOK/general/genlib/libassuan.xml
   trunk/BOOK/general/genlib/libgcrypt.xml
   trunk/BOOK/general/genlib/libidl.xml
   trunk/BOOK/general/genlib/libksba.xml
   trunk/BOOK/general/genutils/imagemagick.xml
   trunk/BOOK/general/genutils/pinentry.xml
   trunk/BOOK/general/prog/cvs.xml
   trunk/BOOK/general/prog/doxygen.xml
   trunk/BOOK/general/sysutils/cpio.xml
   trunk/BOOK/introduction/important/locale-issues.xml
   trunk/BOOK/multimedia/libdriv/libtheora.xml
   trunk/BOOK/postlfs/security/gnupg.xml
   trunk/BOOK/postlfs/security/gnupg2.xml
   trunk/BOOK/postlfs/shells/zsh.xml
   trunk/BOOK/pst/printing/gutenprint.xml
   trunk/BOOK/pst/typesetting/jadetex.xml
   trunk/BOOK/pst/typesetting/texlive.xml
Log:
General cleanup.  Mostly removing obsolete comments.


Modified: trunk/BOOK/book/organization.xml
===================================================================
--- trunk/BOOK/book/organization.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/book/organization.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -87,7 +87,7 @@
   <para>The PST part of the book covers document handling with applications like
   <application>Ghostscript</application>, <application>CUPS</application> and
   <application>DocBook</application> to installing
-  <application>teTeX</application>.</para>
+  <application>texlive</application>.</para>
 
   <bridgehead renderas="sect2">Appendices</bridgehead>
 

Modified: trunk/BOOK/general/genlib/aspell.xml
===================================================================
--- trunk/BOOK/general/genlib/aspell.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/general/genlib/aspell.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -111,21 +111,6 @@
 <screen><userinput>./configure --prefix=/usr &&
 make</userinput></screen>
 
-    <!-- <para>
-      Pre-built HTML documentation is included in the package. If you have
-      <application>teTeX</application> installed and you wish to build
-      additional formats of the documentation, issue any or all of the following
-      commands:
-    </para>
-
-<screen><userinput>make -C manual pdf &&
-make -C manual pdf &&
-make -C manual ps &&
-cd manual &&
-makeinfo -plaintext -o aspell.txt aspell.texi &&
-makeinfo -plaintext -o aspell-dev.txt aspell-dev.texi &&
-cd ..</userinput></screen> -->
-
     <para>
       This package does not come with a test suite.
     </para>
@@ -141,15 +126,6 @@
 install -v -m644 manual/aspell-dev.html/* \
     /usr/share/doc/aspell-&aspell-version;/aspell-dev.html</userinput></screen>
 
-  <!-- <para>
-      If you built additional formats of the documentation, install them by
-      issuing the following command as the
-      <systemitem class="username">root</systemitem> user:
-    </para>
-
-<screen role="root"><userinput>install -v -m644 manual/aspell{,-dev}.{ps,pdf,dvi,txt} \
-    /usr/share/doc/aspell-&aspell-version;</userinput></screen> -->
-
     <para>
       If you do not plan to install <application>Ispell</application>, then copy
       the wrapper script <command>ispell</command>:

Modified: trunk/BOOK/general/genlib/libassuan.xml
===================================================================
--- trunk/BOOK/general/genlib/libassuan.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/general/genlib/libassuan.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -86,7 +86,7 @@
 makeinfo --plaintext       -o doc/assuan.txt           doc/assuan.texi</userinput></screen>
 
     <para>If you wish to build alternate formats of the documentation, you
-    must have <!--<xref linkend="tetex"/> or--> <xref linkend="texlive"/>
+    must have <xref linkend="texlive"/>
     installed, then issue the following command:</para>
 
 <screen><userinput>make -k -C doc pdf ps html</userinput></screen>

Modified: trunk/BOOK/general/genlib/libgcrypt.xml
===================================================================
--- trunk/BOOK/general/genlib/libgcrypt.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/general/genlib/libgcrypt.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -85,7 +85,7 @@
 
     <para>Only <command>info</command> documentation is shipped in the package
     tarball. If you wish to build alternate formats of the documentation,
-    (you must have <!--<xref linkend="tetex"/> or--> <xref linkend="texlive"/>
+    (you must have <xref linkend="texlive"/>
     installed to build the PDF and PostScript), then issue the following
     commands:</para>
 

Modified: trunk/BOOK/general/genlib/libidl.xml
===================================================================
--- trunk/BOOK/general/genlib/libidl.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/general/genlib/libidl.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -63,7 +63,7 @@
     <para role="required"><xref linkend="glib2"/></para>
 
     <bridgehead renderas="sect4">Optional to Build Documentation</bridgehead>
-    <para role="optional"><!-- <xref linkend="tetex"/> or -->
+    <para role="optional">
     <xref linkend="texlive"/></para>
 
     <para condition="html" role="usernotes">User Notes:
@@ -82,7 +82,7 @@
 
 makeinfo --plaintext -o libIDL2.txt libIDL2.texi</userinput></screen>
 
-    <para>If you have <application>teTeX</application> or
+    <para>If you have 
     <application>Live TeX</application> installed and wish to
     build alternate forms of the documentation, issue the following
     command:</para>

Modified: trunk/BOOK/general/genlib/libksba.xml
===================================================================
--- trunk/BOOK/general/genlib/libksba.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/general/genlib/libksba.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -83,7 +83,7 @@
 makeinfo --plaintext       -o doc/ksba.txt           doc/ksba.texi</userinput></screen>
 
     <para>If you wish to build alternate formats of the documentation, you
-    must have <!--<xref linkend="tetex"/> or--> <xref linkend="texlive"/> installed,
+    must have <xref linkend="texlive"/> installed,
     then issue the following commands:</para>
 
 <screen><userinput>tex --output-directory=doc ksba.texi &&

Modified: trunk/BOOK/general/genutils/imagemagick.xml
===================================================================
--- trunk/BOOK/general/genutils/imagemagick.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/general/genutils/imagemagick.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -166,14 +166,13 @@
     <ulink url="http://wvware.sourceforge.net/">libwmf</ulink>,
     <ulink url="http://www.mpeg.org/MSSG/">MPEG-2 Video Codec</ulink>,
     <ulink url="http://netpbm.sourceforge.net/">Netpbm</ulink>,
-    <!--<xref linkend="tetex"/> or--> <xref linkend="texlive"/>,
+    <xref linkend="texlive"/>,
     <ulink url="http://www.xfig.org/">Transfig</ulink>,
     <ulink url="http://txt2html.sourceforge.net/">txt2html</ulink>
     (requires Perl Module
     <ulink url="http://cpan.org/authors/id/J/JS/JSTENZEL/Getopt-ArgvFile-1.11.tar.gz">
     Getopt::ArgvFile</ulink>), and
     <ulink url="http://www.cs.utah.edu/gdc/projects/urt/">Utah Raster Toolkit</ulink>
-    <!-- url="http://www.funet.fi/pub/graphics/packages/Utah-Raster-Toolkit/rel3/urt-3.1b.mlg.tar.gz"> -->
     (or <ulink url="http://www.mcmurchy.com/urt/urt-3.1b.tar.gz">URT-3.1b</ulink>)
     </para>
 

Modified: trunk/BOOK/general/genutils/pinentry.xml
===================================================================
--- trunk/BOOK/general/genutils/pinentry.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/general/genutils/pinentry.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -103,7 +103,7 @@
 makeinfo --plaintext       -o doc/pinentry.txt           doc/pinentry.texi</userinput></screen>
 
     <para>If you wish to build alternate formats of the documentation, you
-    must have <!--<xref linkend="tetex"/> or--> <xref linkend="texlive"/> installed,
+    must have <xref linkend="texlive"/> installed,
     then issue the following command:</para>
 
 <screen><userinput>make -k -C doc pdf ps html</userinput></screen>
@@ -131,12 +131,7 @@
 
   <sect2 role="commands">
     <title>Command Explanations</title>
-<!--
-    <para><parameter>- -enable-...</parameter>: These two parameters are used to
-    fix a problem with the <command>configure</command> script if the optional
-    dependencies are not installed. If the dependencies are installed, these
-    parameters may be omitted.</para>
--->
+
     <para><parameter>--disable-...</parameter>: These three parameters are used
     to fix a problem with the <command>configure</command> script if the
     optional dependencies are not installed. If the dependencies are installed,

Modified: trunk/BOOK/general/prog/cvs.xml
===================================================================
--- trunk/BOOK/general/prog/cvs.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/general/prog/cvs.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -130,7 +130,7 @@
 <screen><userinput>./configure --prefix=/usr &&
 make</userinput></screen>
 
-    <para>If you have <!--<xref linkend="tetex"/> or--> <xref linkend="texlive"/>
+    <para>If you have <xref linkend="texlive"/>
     installed and wish to create DVI, Postscript, HTML or text docs from the
     documentation source files, issue the following command:</para>
 

Modified: trunk/BOOK/general/prog/doxygen.xml
===================================================================
--- trunk/BOOK/general/prog/doxygen.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/general/prog/doxygen.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -102,7 +102,7 @@
 
     <para>If you wish to generate and install the package documentation
     (note that man pages have already been installed), you must have
-    <application>Python</application>, <application>teTeX</application> or
+    <application>Python</application>, 
     <application>TeX Live</application> (for HTML docs) and
     <application>Ghostscript</application> (for PDF docs)
     installed, then issue the following command as the
@@ -126,13 +126,12 @@
 
     <para>There is no real configuration necessary for the
     <application>Doxygen</application> package although three additional
-    packages are required if you wish to use extended capabilities. If you
-    need to use the language translation features, you must have
-    <xref linkend="python2"/> installed. If you require formulas to
-    create PDF documentation, then you must have <!--<xref linkend="tetex"/> or-->
-    <xref linkend="texlive"/> installed. If you require formulas to convert
-    PostScript files to bitmaps, then you must have <xref linkend="gs"/>
-    <!-- or <xref linkend="espgs"/> --> installed.</para>
+    packages are required if you wish to use extended capabilities. If you need
+    to use the language translation features, you must have <xref
+    linkend="python2"/> installed. If you require formulas to create PDF
+    documentation, then you must have <xref linkend="texlive"/> installed. If
+    you require formulas to convert PostScript files to bitmaps, then you must
+    have <xref linkend="gs"/> installed.</para>
 
   </sect2>
 

Modified: trunk/BOOK/general/sysutils/cpio.xml
===================================================================
--- trunk/BOOK/general/sysutils/cpio.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/general/sysutils/cpio.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -56,14 +56,6 @@
       </listitem>
     </itemizedlist>
 
-    <!-- <bridgehead renderas="sect3">Additional Downloads</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Required Patch: <ulink
-        url="&patch-root;/cpio-&cpio-version;-gcc43_inline-1.patch"/></para>
-      </listitem>
-    </itemizedlist> -->
-
     <para condition="html" role="usernotes">User Notes:
     <ulink url="&blfs-wiki;/cpio"/></para>
 
@@ -86,7 +78,7 @@
 makeinfo --html --no-split -o doc/cpio.html doc/cpio.texi &&
 makeinfo --plaintext       -o doc/cpio.txt  doc/cpio.texi</userinput></screen>
 
-    <para>If you have <!-- <xref linkend="tetex"/> or --><xref linkend="texlive"/>
+    <para>If you have <xref linkend="texlive"/>
     installed and wish to create PDF or Postscript documentation, issue one or
     both of the following commands:</para>
 

Modified: trunk/BOOK/general.ent
===================================================================
--- trunk/BOOK/general.ent	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/general.ent	2012-09-22 16:38:01 UTC (rev 10680)
@@ -53,7 +53,6 @@
 <!-- These entities are used to identify versions of LFS
      packages referenced throughout the BLFS book. -->
 <!ENTITY lfs-autoconf-version         "2.67">
-<!-- <!ENTITY lfs-bdb-version              "4.7.25"> -->
 <!ENTITY lfs-coreutils-version        "8.5">
 <!ENTITY lfs-e2fsprogs-version        "1.41.12">
 <!ENTITY lfs-flex-version             "2.5.35">
@@ -185,11 +184,6 @@
 <!ENTITY sudo-version                 "1.8.5p3">
 <!ENTITY tripwire-version             "2.4.2.2">
 
-<!-- Removed
-<!ENTITY heimdal-version              "1.4">
-<!ENTITY tcpwrappers-version          "7.6">
--->
-
 <!-- Chapter 5 -->
 <!ENTITY fuse-version                 "2.9.1">
 <!ENTITY jfsutils-version             "1.1.15">
@@ -213,20 +207,9 @@
 <!ENTITY tcsh-version                 "6.18.01">
 <!ENTITY zsh-version                  "5.0.0">
 
-<!-- Removed
-<!ENTITY ksh-version                  "2008-11-04">
--->
-
 <!-- Chapter 8 Virtualization -->
 <!ENTITY qemu-kvm-version             "1.1.1">
 
-<!-- Removed
-<!ENTITY libosinfo-version            "0.1.1">
-<!ENTITY libvirt-version              "0.9.12">
-<!ENTITY libvirt-glib-version         "0.0.8">
-<!ENTITY spice-gtk-version            "0.11">
--->
-
 <!-- Part III -->
 <!-- Chapter 9 -->
 <!ENTITY apr-version                  "1.4.6">
@@ -300,22 +283,6 @@
 <!ENTITY telepathy-mission-control-version "5.12.1">
 <!ENTITY wv-version                   "1.2.9">
 
-<!-- Removed
-<!ENTITY fam-version                  "2.7.0">
-<!ENTITY gdbm-version                 "1.8.3">
-<!ENTITY gir-repository-version       "0.6.5">
-<!ENTITY ispell-version               "3.2.06.epa7">
-<!ENTITY libelf-version               "0.8.13">
-<!ENTITY libggz-version               "0.0.14.1">
-<!ENTITY libgtkhtml-version           "2.11.1">
-<!ENTITY libmcs-version               "0.7.1">
-<!ENTITY libmowgli-version            "1.0.0">
-<!ENTITY liboil-version               "0.3.17">
-<!ENTITY libxml-version               "1.8.17">
-<!ENTITY gmp-version                  "4.2.2">
-<!ENTITY gwrap-version                "1.3.4">
--->
-
 <!-- Chapter 10 -->
 <!ENTITY aalib-version                "1.4rc5">
 <!ENTITY babl-version                 "0.1.10">
@@ -342,11 +309,6 @@
 <!ENTITY pixman-version               "0.26.2">
 <!ENTITY poppler-version              "0.20.4">
 
-<!-- Removed
-<!ENTITY libungif-version             "4.1.3">
-<!ENTITY imlib-version                "1.9.15">
--->
-
 <!-- Chapter 11 -->
 <!ENTITY apr-util-version             "1.4.1">
 <!ENTITY autogen-version              "5.16.2">
@@ -374,12 +336,6 @@
 <!ENTITY unixodbc-version             "2.3.1">
 <!ENTITY xscreensaver-version         "5.19">
 
-<!--
-<!ENTITY ggz-client-libs-version      "0.0.14.1">
-<!ENTITY rman-version                 "3.2">
-<!ENTITY scrollkeeper-version         "0.3.14">
--->
-
 <!-- Chapter 12 -->
 <!ENTITY apache-ant-version           "1.8.3">
 <!ENTITY at-version                   "3.1.13">
@@ -418,13 +374,6 @@
 <!ENTITY which-version                "2.20">
 <!ENTITY zip-version                  "3.0">
 
-<!-- Removed
-<!ENTITY dbus-qt3-version             "0.62">
-<!ENTITY DeviceKit-version            "003">
-<!ENTITY lzma-utils-version           "4.32.7">
-<!ENTITY hal-version                  "0.5.14">
--->
-
 <!-- Chapter 13 -->
 <!ENTITY bazaar-version               "2.5.0">
 <!ENTITY check-version                "0.9.8">
@@ -461,11 +410,6 @@
 <!ENTITY python2-majorver             "2.7">
 <!ENTITY python3-majorver             "3.2">
 
-<!-- Removed
-<!ENTITY gcc3-version                 "3.3.6">
-<!ENTITY pdl-version                  "2.4.2">
--->
-
 <!-- Perl module versions used in the Perl Modules instructions -->
 <!ENTITY Archive-Zip-version          "1.30">
 <!ENTITY Crypt-SSLeay-version         "0.58">
@@ -483,58 +427,6 @@
 <!ENTITY XML-Parser-version           "2.41">
 <!ENTITY XML-Simple-version           "2.18">
 
-<!-- Perl modules no longer in blfs
-<!ENTITY Algorithm-Diff-version       "1.1902">
-<!ENTITY Business-ISBN-Data-version   "1.17">
-<!ENTITY Business-ISBN-version        "1.84">
-<!ENTITY Devel-Symdump-version        "2.08">
-<!ENTITY Digest-BubbleBabble-version  "0.01">
-<!ENTITY Digest-HMAC-version          "1.01">
-<!ENTITY Digest-SHA1-version          "2.11">
-<!ENTITY Finance-QuoteHist-version    "1.11">
-<!ENTITY HTML-Element-Extended-version "1.17">
-<!ENTITY HTML-Tagset-version          "3.10">
-<!ENTITY HTML-Tree-version            "3.23">
-<!ENTITY IO-Socket-INET6-version      "2.51">
-<!ENTITY Module-Corelist-version      "2.12">
-<!ENTITY Module-Info-version          "0.32">
-<!ENTITY Module-Signature-version     "0.55">
-<!ENTITY Net-DBus-version             "0.33.5">
-<!ENTITY Net-IP-version               "1.24">
-<!ENTITY PAR-Dist-version             "0.31">
-<!ENTITY Tk-Perl-version              "804.029">
-<!ENTITY Pod-Coverage-version         "0.21">
-<!ENTITY Socket6-version              "0.19">
-<!ENTITY Spiffy-version               "0.30">
-<!ENTITY Test-Base-version            "0.54">
-<!ENTITY Test-Pod-version             "1.44">
-<!ENTITY Test-Pod-Coverage-version    "1.08">
-<!ENTITY Test-Prereq-version          "1.033">
-<!ENTITY Text-CSV-version             "1.05">
-<!ENTITY Text-CSV_XS-version          "0.52">
-<!ENTITY Text-Diff-version            "0.35">
-<!ENTITY Tie-IxHash-version           "1.22">
-<!ENTITY XML-LibXML-version           "1.70">
-<!ENTITY XML-NamespaceSupport-version "1.11">
-<!ENTITY XML-SAX-version              "0.96">
-<!ENTITY XML-SAX-Expat-version        "0.40">
-<!ENTITY YAML-version                 "0.65">
--->
-
-<!-- Perl module versions used in the PDL instructions
-<!ENTITY Filter-version               "1.32">
-<!ENTITY Term-ReadLine-Gnu-version    "1.15">
-<!ENTITY ExtUtils-F77-version         "1.15">
-<!ENTITY Inline-version               "0.44">
-<!ENTITY PGPLOT-perl-version          "2.19">
-<!ENTITY Parse-RecDescent-version     "1.94">
-<!ENTITY Astro-FITS-Header-version    "2.8.1">
-<!ENTITY Astro-FITS-CFITSIO-version   "1.03">
-<!ENTITY NDF-version                  "1.45">
-<!ENTITY GSD-version                  "1.13">
-<!ENTITY Starlink-Config-version      "1.00">
--->
-
 <!-- Python module versions used in the Python Modules instructions -->
 <!ENTITY notify-python-version        "0.1.1">
 <!ENTITY pyxml-version                "0.8.4">
@@ -547,24 +439,12 @@
 <!ENTITY pyrex-version                "0.9.9">
 <!ENTITY pyxdg-version                "0.22">
 
-<!--- Removed
-<!ENTITY pycairo-version              "1.10.0">
-<!ENTITY pyorbit-version              "2.24.0">
-<!ENTITY gnome-python-version         "2.28.1">
-<!ENTITY gnome-python-desktop-version "2.30.2">
-<!ENTITY ipython-version              "0.12">
--->
-
 <!-- Part IV -->
 <!-- Chapter 14 -->
 <!ENTITY ppp-version                  "2.4.5">
 <!ENTITY dhcpcd-version               "5.6.1">
 <!ENTITY dhcp-version                 "4.2.4-P1">
 
-<!-- Obsolete
-<!ENTITY wvdial-version               "1.54.0">
-<!ENTITY pppoe-version                "3.8">-->
-
 <!-- Chapter 15 -->
 <!ENTITY bridgeutils-version          "1.5">
 <!ENTITY cifsutils-version            "5.3">
@@ -610,13 +490,6 @@
 <!ENTITY libtirpc-version             "0.2.2">
 <!ENTITY neon-version                 "0.29.6">
 
-<!-- Removed
-<!ENTITY geocode-glib-version         "0.99.0">
-<!ENTITY gnet-version                 "2.0.7">
-<!ENTITY libchamplain-version         "0.12.3">
-<!ENTITY wvstreams-version            "4.2.2">
--->
-
 <!-- Chapter 18 -->
 <!ENTITY Links-version                "2.7">
 <!ENTITY lynx-version                 "2.8.8dev.10">
@@ -627,27 +500,13 @@
 <!ENTITY procmail-version             "3.22">
 <!ENTITY fetchmail-version            "6.3.21">
 <!ENTITY mutt-version                 "1.5.21">
-<!-- replaced by re-alpine
-<!ENTITY pine-version                 "4.64">
--->
 <!ENTITY re-alpine-version            "2.02">
 <!ENTITY tin-version                  "1.8.3">
 
-<!-- Obsolete as Tin has replaced it
-<!ENTITY slrn-version                 "0.9.8.1">
--->
-
-
-<!-- Obsolete
-<!ENTITY ncpfs-version                "2.2.4">
--->
-
 <!-- Part V -->
 <!-- Chapter 20 -->
 <!ENTITY apache-version               "2.4.3">
-<!-- openssh (chapter 4) -->
 <!ENTITY proftpd-version              "1.3.4a">
-<!-- samba3 (chapter 14) -->
 <!ENTITY vsftpd-version               "3.0.0">
 
 <!-- Chapter 21 -->
@@ -656,10 +515,6 @@
 <!ENTITY qpopper-version              "4.1.0">
 <!ENTITY sendmail-version             "8.14.5">
 
-<!-- Obsolete
-<!ENTITY courier-version              "0.47">
--->
-
 <!-- Chapter 22 -->
 <!ENTITY db-version                   "5.3.21">
 <!ENTITY mysql-version                "5.5.27">
@@ -672,10 +527,6 @@
 <!ENTITY soprano-version              "2.8.0">
 <!ENTITY xinetd-version               "2.3.15"> 
 
-<!-- removed 
-<!ENTITY leafnode-version             "1.11.5"> 
--->
-
 <!-- Part VI -->
 <!-- Chapter 24 -->
 <!ENTITY xorg-version                 "7.7">
@@ -698,10 +549,6 @@
 <!ENTITY xterm-version                "279">
 <!ENTITY xclock-version               "1.0.6">
 <!ENTITY xinit-version                "1.3.2">
-<!-- Obsolete
-<!ENTITY xorg-version                 "6.9.0">
-<!ENTITY xfree86-version              "4.6.0">
--->
 
 <!-- Chapter 25 -->
 <!ENTITY agg-version                  "2.5">
@@ -726,7 +573,6 @@
 <!ENTITY gtkmm3-version               "3.4.0">
 <!ENTITY gtk-vnc-version              "0.5.1">
 <!ENTITY hicolor-icon-theme-version   "0.12">
-<!-- <!ENTITY lesstif-version              "0.95.2"> -->
 <!ENTITY libnotify-version            "0.7.5">
 <!ENTITY libsexy-version              "0.1.11">
 <!ENTITY libxklavier-version          "5.2.1">
@@ -893,74 +739,6 @@
 <!ENTITY libbonoboui-version          "2.24.5">
 <!ENTITY libgnomeui-version           "2.24.5">
 
-<!-- Removed
-<!ENTITY accerciser-version           "3.4.1">
-<!ENTITY anjuta-version               "3.4.4">
-<!ENTITY cantarell-fonts-version      "0.0.9">
-<!ENTITY devhelp-version              "3.4.1">
-<!ENTITY gdl-version                  "3.4.2">
-<!ENTITY gdlmm-version                "3.3.2">
-<!ENTITY ghex-version                 "3.4.1">
-<!ENTITY glade-version                "3.12.1">
-<!ENTITY gnome-applets-version        "3.4.1">
-<!ENTITY gnome-boxes-version          "3.4.3">
-<!ENTITY gnome-devel-docs-version     "3.4.1">
-<!ENTITY gnome-documents-version      "0.4.2">
-<!ENTITY gnome-font-viewer-version    "3.4.0">
-<!ENTITY gssdp-version                "0.12.1">
-<!ENTITY gtksourceviewmm-version      "3.2.0">
-<!ENTITY gupnp-version                "0.18.3">
-<!ENTITY gupnp-av-version             "0.10.2">
-<!ENTITY gupnp-dlna-version           "0.6.6">
-<!ENTITY gupnp-vala-version           "0.10.3">
-<!ENTITY libgda-version               "5.0.3">
-<!ENTITY mobile-broadband-provider-info-version "20120614">
-<!ENTITY nemiver-version              "0.9.3">
-<!ENTITY rygel-version                "0.14.3">
-<!ENTITY sushi-version                "0.4.1">
-<!ENTITY tracker-version              "0.14.2">
-<!ENTITY yelp-tools-version           "3.4.1">
--->
-
-<!-- Obsolete
-<!ENTITY at-spi-version               "1.30.1">
-<!ENTITY bug-buddy-version            "2.30.0">
-<!ENTITY dasher-version               "4.11">
-<!ENTITY deskbar-applet-version       "2.30.1">
-<!ENTITY eel-version                  "2.18.3">
-<!ENTITY ekiga-version                "3.2.7">
-<!ENTITY gail-version                 "1.22.3">
-<!ENTITY gal-version                  "2.4.3">
-<!ENTITY gconf-editor-version         "2.30.0">
-<!ENTITY ggv-version                  "2.12.0">
-<!ENTITY gnome-audio-version          "2.0.0">
-<!ENTITY gnome-keyring-manager-version "2.18.0">
-<!ENTITY gnome-mount-version          "0.8">
-<!ENTITY gnome-mag-version            "0.16.1">
-<!ENTITY gnome-netstatus-version      "2.28.1">
-<!ENTITY gnome-speech-version         "0.4.25">
-<!ENTITY gnome-system-tools-version   "2.30.2">
-<!ENTITY gnome-themes-version         "2.30.2">
-<!ENTITY gnome-vfs-monikers-version   "2.15.3">
-<!ENTITY gnome-volume-manager-version "2.17.0">
-<!ENTITY gnome2-user-docs-version     "2.8.1">
-<!ENTITY gnomemeeting-version         "1.2.2">
-<!ENTITY gnopernicus-version          "1.1.1">
-<!ENTITY gok-version                  "2.30.0">
-<!ENTITY gpdf-version                 "2.10.0">
-<!ENTITY hamster-applet-version       "2.30.2">
-<!ENTITY java-access-bridge-version   "1.26.2">
-<!ENTITY libgail-gnome-version        "1.20.3">
-<!ENTITY libgnomecups-version         "0.2.3">
-<!ENTITY libgnomeprint-version        "2.18.7">
-<!ENTITY libgnomeprintui-version      "2.18.5">
-<!ENTITY liboobs-version              "2.30.1">
-<!ENTITY nautilus-cd-burner-version   "2.18.2">
-<!ENTITY nautilus-media-version       "0.8.1">
-<!ENTITY seahorse-plugins-version     "2.30.1">
-<!ENTITY system-tools-backends-version "2.9.4">
--->
-
 <!-- Xfce core -->
 <!ENTITY xfce4-version                "4.10">
 <!ENTITY exo-version                  "0.8.0">
@@ -997,20 +775,10 @@
 <!ENTITY gnucash-version              "2.4.10">
 <!ENTITY libreoffice-version          "3.6.0">
 
-<!-- Removed
-<!ENTITY koffice-version              "1.6.3">
-<!ENTITY openoffice-version           "3.2.1">
--->
-
 <!-- Chapter 36 -->
 <!ENTITY seamonkey-version            "2.12.1">
 <!ENTITY firefox-version              "&xulrunner-version;">
 
-<!-- Obsolete
-<!ENTITY dillo-version                "0.8.5">
-<!ENTITY galeon-version               "2.0.1">
--->
-
 <!-- Chapter 37 -->
 <!ENTITY balsa-version                "2.4.12">
 <!ENTITY blueman-version              "1.23">
@@ -1087,16 +855,6 @@
 <!ENTITY xine-lib-version             "1.2.2">
 <!ENTITY xvid-version                 "1.3.2">
 
-<!-- Removed
-<!ENTITY celt051-version              "0.5.1.3">
-<!ENTITY farsight2-version            "0.0.26">
-<!ENTITY id3lib-version               "3.8.3">
-<!ENTITY libfame-version              "0.9.1">
-<!ENTITY libmikmod-version            "3.1.11">
-<!ENTITY nas-version                  "1.9.1">
-<!ENTITY openquicktime-version        "1.0">
--->
-
 <!-- Chapter 39 -->
 <!ENTITY mpg123-version               "1.14.4">
 <!ENTITY vorbistools-version          "1.4.0">
@@ -1108,11 +866,6 @@
 <!ENTITY amarok-version               "2.5.0">
 <!ENTITY gvolwheel-version            "1.0">
 
-<!-- Obsolete
-<!ENTITY XMMS-version                 "1.2.10">
-<!ENTITY gnome-media-version          "2.32.0">
--->
-
 <!-- Chapter 40 -->
 <!ENTITY dvb-apps-version             "2012-06-10">
 <!ENTITY ffmpeg-version               "0.11.1">
@@ -1121,10 +874,6 @@
 <!ENTITY transcode-version            "1.1.7">
 <!ENTITY vlc-version                  "2.0.3">
 
-<!-- Removed
-<!ENTITY avifile-version              "0.7.45">
--->
-
 <!-- Chapter 41 -->
 <!ENTITY cdrdao-version               "1.2.3">
 <!ENTITY dvd-rw-tools-version         "7.1">
@@ -1133,11 +882,6 @@
 <!ENTITY libisoburn-version           "1.2.4">
 <!ENTITY libisofs-version             "1.2.4">
 
-<!-- Removed
-<!ENTITY cdrtools-version             "3.00">
-<!ENTITY udftools-version             "1.0.0b3">
--->
-
 <!-- Part XII -->
 <!-- Chapter 42 -->
 <!ENTITY cups-version                 "1.6.1">
@@ -1146,11 +890,6 @@
 <!ENTITY gs-version                   "9.06">
 <!ENTITY gutenprint-version           "5.2.7">
 
-<!-- Obsolete
-<!ENTITY espgs-version                "8.15.4">
-<!ENTITY gimp-print-version           "4.2.7">
--->
-
 <!-- Chapter 43 -->
 <!ENTITY sane-version                 "1.0.22">
 <!ENTITY sane-fe-version              "1.0.14">
@@ -1189,7 +928,3 @@
 <!ENTITY texlive-version              "20120701">
 <!ENTITY jadetex-version              "3.13">
 
-<!-- Obsolete
-<!ENTITY tetex-version                "3.0">
--->
-

Modified: trunk/BOOK/introduction/important/locale-issues.xml
===================================================================
--- trunk/BOOK/introduction/important/locale-issues.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/introduction/important/locale-issues.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -112,9 +112,8 @@
     provides one character encoding for a given country. For example,
     this causes problems with UTF-8 encoded TeX documents created in
     Linux. On Windows, most applications will assume that these documents
-    have been created using the default Windows 8-bit encoding. See the
-    <ulink url="&blfs-wiki;/tetex">teTeX</ulink> Wiki page for more
-    details.</para>
+    have been created using the default Windows 8-bit encoding. 
+    </para>
 
     <para>In extreme cases, Windows encoding compatibility issues may be
     solved only by running Windows programs under

Modified: trunk/BOOK/multimedia/libdriv/libtheora.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/libtheora.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/multimedia/libdriv/libtheora.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -67,7 +67,7 @@
     <para role="optional"><xref linkend="sdl"/> and
     <xref linkend="libpng"/> (both to build the example players),
     <xref linkend="doxygen"/>,
-    <!--<xref linkend="tetex"/> or--> <xref linkend="texlive"/>,
+    <xref linkend="texlive"/>,
     <ulink url="http://bibtexml.sourceforge.net">BibTex</ulink>, and
     <ulink url="http://www.xfig.org/">Transfig</ulink>
     (all four to build the API documentation),

Modified: trunk/BOOK/postlfs/security/gnupg.xml
===================================================================
--- trunk/BOOK/postlfs/security/gnupg.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/postlfs/security/gnupg.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -5,7 +5,6 @@
   %general-entities;
 
   <!ENTITY gnupg-download-http "&sources-anduin-http;/g/gnupg-&gnupg-version;.tar.bz2">
-  <!--<!ENTITY gnupg-download-http "http://public.ftp.planetmirror.com/pub/gnupg/gnupg-&gnupg-version;.tar.bz2"> -->
   <!ENTITY gnupg-download-ftp  "ftp://ftp.gnupg.org/gcrypt/gnupg/gnupg-&gnupg-version;.tar.bz2">
   <!ENTITY gnupg-md5sum        "ce3742e5c7912559cab7894ad8ba7f6b">
   <!ENTITY gnupg-size          "3.5 MB">
@@ -78,19 +77,13 @@
   <sect2 role="installation">
     <title>Installation of GnuPG</title>
 
-    <!-- <para>If <application>Curl</application> is already installed,
-    apply the patch:</para>
-
-<screen><userinput>patch -Np1 -i ../gnupg-&gnupg-version;-curl_fix-1.patch
-</userinput></screen> -->
-
     <para>Install <application>GnuPG</application> by running the following
     commands:</para>
 
 <screen><userinput>./configure --prefix=/usr --libexecdir=/usr/lib &&
 make</userinput></screen>
 
-    <para>If you have <!--<xref linkend="tetex"/> or--> <xref linkend="texlive"/>
+    <para>If you have <xref linkend="texlive"/>
     installed and you wish to create documentation in alternate formats, issue
     the following command:</para>
 

Modified: trunk/BOOK/postlfs/security/gnupg2.xml
===================================================================
--- trunk/BOOK/postlfs/security/gnupg2.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/postlfs/security/gnupg2.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -110,7 +110,7 @@
 makeinfo --html --no-split -o doc/gnupg_nochunks.html doc/gnupg.texi &&
 makeinfo --plaintext       -o doc/gnupg.txt           doc/gnupg.texi</userinput></screen>
 
-    <para>If you have <!--<xref linkend="tetex"/> or--> <xref linkend="texlive"/>
+    <para>If you have <xref linkend="texlive"/>
     installed and you wish to create documentation in alternate formats,
     issue the following commands:</para>
 
@@ -120,13 +120,6 @@
 
     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
 
-    <!-- Removing this from the commands as it doesn't appear
-         necessary any longer. See the gnupg.texi file (or some
-         TeX derivative) for additional information.
-
-         chmod -v 4755 /usr/bin/gpg &&
-    -->
-
 <screen role="root"><userinput>make install
 
 install -v -m755 -d /usr/share/doc/gnupg-&gnupg2-version;/html &&
@@ -135,17 +128,6 @@
 install -v -m644    doc/*.texi doc/gnupg.txt \
                     /usr/share/doc/gnupg-&gnupg2-version;</userinput></screen>
 
-<!-- Documentation is installed by default -->
-
-<!-- <screen role="root"><userinput>make install &&
-
-install -v -m755 -d         /usr/share/doc/gnupg-&gnupg2-version; &&
-ln -sv ../../gnupg/FAQ      /usr/share/doc/gnupg-&gnupg2-version; &&
-ln -sv ../../gnupg/faq.html /usr/share/doc/gnupg-&gnupg2-version; &&
-
-install -v -m644 doc/{DETAILS,KEYSERVER,OpenPGP,TRANSLATE} \
-                 /usr/share/doc/gnupg-&gnupg2-version;</userinput></screen> -->
-
     <para>If you created alternate formats of the documentation, install it
     using the following command as the
     <systemitem class="username">root</systemitem> user:</para>

Modified: trunk/BOOK/postlfs/shells/zsh.xml
===================================================================
--- trunk/BOOK/postlfs/shells/zsh.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/postlfs/shells/zsh.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -106,7 +106,7 @@
                                    -o Doc/zsh.html &&
 makeinfo  Doc/zsh.texi --plaintext -o Doc/zsh.txt</userinput></screen>
 
-    <para>If you have <!--<xref linkend="tetex"/> or--> <xref linkend="texlive"/>
+    <para>If you have <xref linkend="texlive"/>
     installed, you can build PDF format of the documentation by issuing
     the following command:</para>
 

Modified: trunk/BOOK/pst/printing/gutenprint.xml
===================================================================
--- trunk/BOOK/pst/printing/gutenprint.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/pst/printing/gutenprint.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -75,11 +75,10 @@
     <para role="optional">
     <ulink url="http://www.linuxprinting.org/foomatic.html">Foomatic</ulink>,
     <ulink url="http://www.linuxprinting.org/ijs/">IJS</ulink></para>
-    <!-- gtk2 is a dep of the gimp <xref linkend="gtk2"/></para>-->
 
     <bridgehead renderas="sect4">Optional (to Regenerate Documentation)</bridgehead>
     <para role="optional"><xref linkend="imagemagick"/>,
-    <!--<xref linkend="tetex"/> or--> <xref linkend="texlive"/>,
+    <xref linkend="texlive"/>,
     <xref linkend="doxygen"/>, and
     <xref linkend="docbook-utils"/></para>
 

Modified: trunk/BOOK/pst/typesetting/jadetex.xml
===================================================================
--- trunk/BOOK/pst/typesetting/jadetex.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/pst/typesetting/jadetex.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -95,7 +95,7 @@
 
     <para>First, as the <systemitem class="username">root</systemitem> user,
     make some required modifications to the <filename>texmf.cnf</filename>
-    file already installed on the system by the <application>teTeX</application>
+    file already installed on the system by the <application>texlive</application>
     package, then build a new <filename>latex.fmt</filename> file using the
     following commands:</para>
 
@@ -207,7 +207,7 @@
     <para><command>sed -i -e ... -e ... $(kpsewhich texmf.cnf)</command>:
     This command uses <command>kpsewhich</command> to locate the installed
     <filename>texmf.cnf</filename>. The first change is used to modify the
-    header of the file so that if <application>teTeX</application> is upgraded,
+    header of the file so that if <application>texlive</application> is upgraded,
     the file won't get overwritten. The next change adds a parameter to
     increase ConTeXt's memory size to accommodate
     <application>JadeTeX</application>.</para>
@@ -219,10 +219,10 @@
 
     <para><command>mktexlsr; ln -v -sf tex ...; ln -v -sf pdftex ...</command>:
     The <application>JadeTeX</application> programs are actually just symlinks
-    to the <application>teTeX</application> programs. <command>mktexlsr</command>
-    updates <application>teTeX</application>'s <filename>ls-R</filename> databases
+    to the <application>texlive</application> programs. <command>mktexlsr</command>
+    updates <application>texlive</application>'s <filename>ls-R</filename> databases
     used by the <filename class='libraryfile'>libkpathsea</filename> library so
-    that <application>teTeX</application> knows to use the
+    that <application>texlive</application> knows to use the
     <application>JadeTeX</application> <filename>.fmt</filename> files when
     <command>jadetex</command> or <command>pdfjadetex</command> is called.</para>
 

Modified: trunk/BOOK/pst/typesetting/texlive.xml
===================================================================
--- trunk/BOOK/pst/typesetting/texlive.xml	2012-09-21 17:08:45 UTC (rev 10679)
+++ trunk/BOOK/pst/typesetting/texlive.xml	2012-09-22 16:38:01 UTC (rev 10680)
@@ -193,14 +193,14 @@
     <para>In order to gather the built files in one place, use 
     <userinput>make install</userinput> to put then in a temproary location:</para>
 
-<screen><userinput>make DESTDIR=$PWD/livetex-tmp install</userinput></screen>
+<screen><userinput>make DESTDIR=$PWD/texlive-tmp install</userinput></screen>
 
     <para>Now copy the executables to the <application>TeX Live</application>
     binary directory.  Be sure to adjust the destination directory for your
     installation.  As the  <systemitem class="username">root</systemitem>
     user:</para>
 
-<screen><userinput>find livetex-tmp/usr/bin -type f -exec cp -v {} /opt/texlive/2011/bin/x86_64-linux \;</userinput></screen>
+<screen><userinput>find texlive-tmp/usr/bin -type f -exec cp -v {} /opt/texlive/2011/bin/x86_64-linux \;</userinput></screen>
 
     <note><para>If you passed the option <option>--enable-shared</option> to the
     configure command, the two libraries, ibkpathsea.so, libptexenc.so and their




More information about the blfs-book mailing list