[blfs-book] [BLFS Trac] #3567: Gtk 3 need gtk 2 as dependencies

BLFS Trac trac at linuxfromscratch.org
Sun Sep 16 02:44:54 PDT 2012


#3567: Gtk 3 need gtk 2 as dependencies
-------------------------+--------------------------------------------------
 Reporter:  tnut         |       Owner:  blfs-book@…                   
     Type:  enhancement  |      Status:  new                           
 Priority:  normal       |   Milestone:  current                       
Component:  BOOK         |     Version:  SVN                           
 Severity:  normal       |    Keywords:                                
-------------------------+--------------------------------------------------

Comment(by tnut):

 Hi Bruce
 Tanks again

 You perfectly right.
 I add --enable-gtk2-dependency.

 But this error message was so wierd.
 Maybe litlte explaination: I compile every package from a base.

 Have a nice day

 Thierry

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/3567#comment:2>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list