[blfs-book] [BLFS Trac] #3645: Opal 3.10.8 (wait for linux update) (was: Ptlib/Opal 3.10.8)

BLFS Trac trac at linuxfromscratch.org
Thu Nov 1 19:28:16 PDT 2012


#3645: Opal 3.10.8 (wait for linux update)
-------------------------+--------------------------------------------------
 Reporter:  Krejzi       |       Owner:  blfs-book@…                   
     Type:  enhancement  |      Status:  new                           
 Priority:  lowest       |   Milestone:  current                       
Component:  BOOK         |     Version:  SVN                           
 Severity:  normal       |    Keywords:                                
-------------------------+--------------------------------------------------
Changes (by bdubbs@…):

  * priority:  normal => lowest


Comment:

 This needs to wait until the 3.10.8 version is updated for linux.  Some
 observations:

  * There are two locations: http://sourceforge.net/projects/opalvoip/ and
 http://ftp.acc.umu.se/pub/gnome/sources/opal/3.10/

  * The sorceforge version of opal is a zip: opal-3.10.8-src.zip
  * The umu.se version is tar.xz:  opal-3.10.7.tar.xz
  * There is a page: http://www.opalvoip.org/ that says the current version
 is PTLib v2.10.7 and OPAL v3.10.7 that points to sourceforge.
  * I can't seem to find PTLib on sourceforge.
  * The configure in the sourceforge version doesn't run because of
 embedded return characters.
  *  Removing the return characters allows configure to run, but it fails.
 It does not seem to find libpt.so even though it is present.

 Changing priority until the version at ftp.acc.umu.se is updated.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/3645#comment:1>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list