[blfs-book] [BLFS Trac] #3446: GDM/Gnome will not start with D-Bus 1.6.0

BLFS Trac trac at linuxfromscratch.org
Sat Jun 30 06:22:50 PDT 2012


#3446: GDM/Gnome will not start with D-Bus 1.6.0
----------------------+-----------------------------------------------------
 Reporter:  wblaszcz  |        Owner:  Krejzi 
     Type:  defect    |       Status:  closed 
 Priority:  normal    |    Milestone:  current
Component:  BOOK      |      Version:  SVN    
 Severity:  normal    |   Resolution:  fixed  
 Keywords:            |  
----------------------+-----------------------------------------------------
Changes (by Krejzi):

  * status:  assigned => closed
  * resolution:  => fixed


Comment:

 I've commited D-Bus 1.6.2 upgrade and problem does not seem to persist
 with that version. Fixed in r10378

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/3446#comment:3>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list