[blfs-book] [BLFS Trac] #3445: Automoc should be listed as required dependency on Polkit-Qt page

BLFS Trac trac at linuxfromscratch.org
Fri Jun 29 06:45:11 PDT 2012


#3445: Automoc should be listed as required dependency on Polkit-Qt page
--------------------+-------------------------------------------------------
 Reporter:  Krejzi  |       Owner:  blfs-book@…                   
     Type:  defect  |      Status:  new                           
 Priority:  normal  |   Milestone:  current                       
Component:  BOOK    |     Version:  SVN                           
 Severity:  normal  |    Keywords:                                
--------------------+-------------------------------------------------------
 As summary says, polkit-qt can't be built without automoc4, but that one
 isn't mentioned there. Even tough, looking at package order, polkit-qt
 comes after automoc, I guess it should be mentioned there for someone
 testing the build stuff and not wanting to install whole KDE. I wanted to
 check if polkit-qt works with polkit 0.106

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/3445>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list