[blfs-book] [BLFS Trac] #3285: libdrm-2.4.27 configure options

BLFS Trac trac at linuxfromscratch.org
Tue Feb 28 14:08:29 PST 2012


#3285: libdrm-2.4.27 configure options
--------------------+-------------------------------------------------------
 Reporter:  stoat   |       Owner:  blfs-book@…                   
     Type:  defect  |      Status:  new                           
 Priority:  normal  |   Milestone:  6.7                           
Component:  BOOK    |     Version:  SVN                           
 Severity:  normal  |    Keywords:  libdrm-2.4.27                 
--------------------+-------------------------------------------------------
 Chapter 9. General Libraries

 libdrm-2.4.27

 The configure option --with-nouveau-experimental-api should be --enable-
 nouveau-experimental-api.
 And it's not really optional. I couldn't build MesaLib until I went back
 and recompiled libdrm with this option.
 This may also be true for the --enable-vmwgfx-experimental-api option (I
 didn't try without it).

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/3285>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list