[blfs-book] [BLFS Trac] #3284: gjs package requirements

BLFS Trac trac at linuxfromscratch.org
Thu Feb 23 09:58:00 PST 2012


#3284: gjs package requirements
-------------------------+--------------------------------------------------
 Reporter:  AcerExtensa  |       Owner:  ken@…                   
     Type:  defect       |      Status:  new                     
 Priority:  normal       |   Milestone:  7.0                     
Component:  BOOK         |     Version:  SVN                     
 Severity:  normal       |    Keywords:                          
-------------------------+--------------------------------------------------
Changes (by ken@…):

  * owner:  blfs-book@… => ken@…
  * type:  enhancement => defect


Comment:

 Since none of the listed dependencies imply cairo, you are right and I'll
 fix it. But if you are going to build gnome packages you definitely need
 cairo (it's a dependency, perhaps implicitly, for both gtk2 and gtk3).

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/3284#comment:1>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list