[blfs-book] r9360 - in trunk/BOOK: . gnome/add gnome/core introduction/welcome

ken at linuxfromscratch.org ken at linuxfromscratch.org
Fri Feb 10 16:38:40 PST 2012


Author: ken
Date: 2012-02-10 17:38:36 -0700 (Fri, 10 Feb 2012)
New Revision: 9360

Added:
   trunk/BOOK/gnome/core/evolution-data-server.xml
Removed:
   trunk/BOOK/gnome/add/evolution-data-server.xml
Modified:
   trunk/BOOK/general.ent
   trunk/BOOK/gnome/add/add.xml
   trunk/BOOK/gnome/core/core.xml
   trunk/BOOK/introduction/welcome/changelog.xml
Log:
evolution-data-server-3.2.2

Modified: trunk/BOOK/general.ent
===================================================================
--- trunk/BOOK/general.ent	2012-02-10 23:27:44 UTC (rev 9359)
+++ trunk/BOOK/general.ent	2012-02-11 00:38:36 UTC (rev 9360)
@@ -692,6 +692,7 @@
 
 <!-- Shell -->
 <!ENTITY dconf-version                "0.10.0">
+<!ENTITY evolution-data-server-version "3.2.2">
 <!ENTITY gnome-control-center-version "2.30.1">
 <!ENTITY gnome-icon-theme-version     "2.30.3">
 <!ENTITY gnome-keyring-version        "2.30.3">
@@ -727,7 +728,6 @@
 <!-- Chapter 33 -->
 
 <!-- Libraries -->
-<!ENTITY evolution-data-server-version "2.30.2.1">
 <!ENTITY gtkhtml-version              "3.30.2">
 <!ENTITY gtksourceview-version        "2.10.4">
 <!ENTITY libgnomecups-version         "0.2.3">

Modified: trunk/BOOK/gnome/add/add.xml
===================================================================
--- trunk/BOOK/gnome/add/add.xml	2012-02-10 23:27:44 UTC (rev 9359)
+++ trunk/BOOK/gnome/add/add.xml	2012-02-11 00:38:36 UTC (rev 9360)
@@ -22,7 +22,6 @@
   <!-- This is used as a TOC separator -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dummy-libraries.xml"/>
 
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evolution-data-server.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gtkhtml.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gtksourceview.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="libgnomecups.xml"/>

Deleted: trunk/BOOK/gnome/add/evolution-data-server.xml
===================================================================
--- trunk/BOOK/gnome/add/evolution-data-server.xml	2012-02-10 23:27:44 UTC (rev 9359)
+++ trunk/BOOK/gnome/add/evolution-data-server.xml	2012-02-11 00:38:36 UTC (rev 9360)
@@ -1,233 +0,0 @@
-<?xml version="1.0" encoding="ISO-8859-1"?>
-<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
-   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
-  <!ENTITY % general-entities SYSTEM "../../general.ent">
-  %general-entities;
-
-  <!ENTITY evolution-data-server-download-http "&gnome-download-http;/evolution-data-server/&gnome-version;/evolution-data-server-&evolution-data-server-version;.tar.bz2">
-  <!ENTITY evolution-data-server-download-ftp  "&gnome-download-ftp;/evolution-data-server/&gnome-version;/evolution-data-server-&evolution-data-server-version;.tar.bz2">
-  <!ENTITY evolution-data-server-md5sum        "826d85fc6e088156154ae0c543454d7f">
-  <!ENTITY evolution-data-server-size          "4.4 MB">
-  <!ENTITY evolution-data-server-buildsize     "127 MB">
-  <!ENTITY evolution-data-server-time          "2.0 SBU">
-]>
-
-<sect1 id="evolution-data-server"
-xreflabel="Evolution Data Server-&evolution-data-server-version;">
-  <?dbhtml filename="evolution-data-server.html"?>
-
-  <sect1info>
-    <othername>$LastChangedBy$</othername>
-    <date>$Date$</date>
-  </sect1info>
-
-  <title>Evolution Data Server-&evolution-data-server-version;</title>
-
-  <indexterm zone="evolution-data-server">
-    <primary sortas="a-Evolution-Data-Server">Evolution Data Server</primary>
-  </indexterm>
-
-  <sect2 role="package">
-    <title>Introduction to Evolution Data Server</title>
-
-    <para>The <application>Evolution Data Server</application> package provides
-    a unified backend for programs that work with contacts, tasks, and calendar
-    information. It was originally developed for
-    <application>Evolution</application> (hence the name), but is now used by
-    other packages as well.</para>
-
-    &lfs65_built;
-
-    <bridgehead renderas="sect3">Package Information</bridgehead>
-    <itemizedlist spacing="compact">
-      <listitem>
-        <para>Download (HTTP): <ulink url="&evolution-data-server-download-http;"/></para>
-      </listitem>
-      <listitem>
-        <para>Download (FTP): <ulink url="&evolution-data-server-download-ftp;"/></para>
-      </listitem>
-      <listitem>
-        <para>Download MD5 sum: &evolution-data-server-md5sum;</para>
-      </listitem>
-      <listitem>
-        <para>Download size: &evolution-data-server-size;</para>
-      </listitem>
-      <listitem>
-        <para>Estimated disk space required: &evolution-data-server-buildsize;</para>
-      </listitem>
-      <listitem>
-        <para>Estimated build time: &evolution-data-server-time;</para>
-      </listitem>
-    </itemizedlist>
-
-    <bridgehead renderas="sect3">Evolution Data Server Dependencies</bridgehead>
-
-    <bridgehead renderas="sect4">Required</bridgehead>
-    <para role="required"><xref linkend="db"/>,
-    <xref linkend="GConf"/>,
-    <xref linkend="gperf"/>,
-    <xref linkend="intltool"/>,
-    <xref linkend="libical"/>,
-    <xref linkend="libsoup"/>,
-    <xref linkend="nss"/>, and
-    <xref linkend="sqlite"/></para>
-
-    <bridgehead renderas="sect4">Recommended</bridgehead>
-    <para role="recommended"><xref linkend="libgnome-keyring"/>,
-    <xref linkend="libgweather"/>, and
-    <xref linkend="openssl"/></para>
-
-    <para>The <application>NSS</application> package is not required if you have
-    <xref linkend="firefox"/>, <xref linkend="thunderbird"/>, or <xref
-    linkend="seamonkey"/> installed. These packages contain internal copies of
-    <application>NSS</application> (or they used a system-installed copy).  If
-    any of the three packages are installed, one way or another you will already
-    have NSS/NSPR libraries on your system.</para>
-
-    <bridgehead renderas="sect4">Optional</bridgehead>
-    <para role="optional"><xref linkend="gtk-doc"/>,
-    <xref linkend="heimdal"/> or <xref linkend="mitkrb"/>,
-    a <xref linkend="server-mail"/> (that provides a <command>sendmail</command> command), and
-    <xref linkend="openldap"/></para>
-
-    <para condition="html" role="usernotes">User Notes:
-    <ulink url="&blfs-wiki;/evolution-data-server"/></para>
-
-  </sect2>
-
-  <sect2 role="installation">
-    <title>Installation of Evolution Data Server</title>
-
-    <para>Install <application>Evolution Data Server</application> by running
-    the following commands:</para>
-
-<screen><userinput>./configure --prefix=$(pkg-config --variable=prefix ORBit-2.0) \
-            --libexecdir=$(pkg-config --variable=prefix \
-                ORBit-2.0)/lib/evolution-data-server-1.2 \
-            --enable-nntp \
-            --enable-gnome-keyring \
-            --enable-smime \
-            --with-nspr-includes=/usr/include/nspr \
-            --with-nss-includes=/usr/include/nss &&
-make</userinput></screen>
-
-    <para>To test the results, issue: <command>make -k check</command>. Some
-    tests are known to fail, however most should pass.</para>
-
-    <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
-
-<screen role="root"><userinput>make install</userinput></screen>
-
-  </sect2>
-
-  <sect2 role="commands">
-    <title>Command Explanations</title>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gnome-prefix.xml"/>
-
-    <para><parameter>--libexecdir=$(pkg-config --variable=prefix
-    ORBit-2.0)/lib/evolution-data-server-1.2</parameter>: This parameter causes
-    the libexec files to be installed in the preferred location of
-    <filename
-    class="directory">$GNOME_PREFIX/lib/evolution-data-server-1.2</filename>
-    instead of <filename
-    class="directory">$GNOME_PREFIX/libexec</filename>.</para>
-
-    <para><parameter>--enable-nntp</parameter>: This parameter is used to build
-    the Usenet news (NNTP) backend.</para>
-
-    <para><parameter>--enable-gnome-keyring</parameter>: This parameter is used
-    so that passwords are stored using the
-    <application>gnome-keyring</application> storage manager.</para>
-
-    <para><parameter>--enable-smime</parameter>: This parameter is used to pull
-    in the Mozilla Network Security Services libraries for S/MIME
-    support.</para>
-
-    <para><parameter>--with-nspr-includes=/usr/include/nspr</parameter>: This
-    parameter specifies the location of the <application>NSPR</application>
-    header files.</para>
-
-    <para><parameter>--with-nss-includes=/usr/include/nss</parameter>: This
-    parameter specifies the location of the <application>NSS</application>
-    header files.</para>
-
-    <para><option>--without-weather</option>: Use this option to disable the
-    weather calendar backend and is required if
-    <application>libgweather</application> is not installed.</para>
-
-    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
-    href="../../xincludes/gtk-doc-rebuild.xml"/>
-
-    <!--
-    <para><parameter>-with-{nspr,nss}-includes</parameter>: This parameter is
-    used to identify where the Mozilla Network Security Services interface
-    headers are located. By default,
-    <application>Evolution Data Server</application> uses
-    <filename>mozilla-{nss,nspr}.pc</filename> files to locate the headers
-    and chances are you will not have <application>Mozilla</application>
-    installed.</para>
-    -->
-
-    <note>
-      <para>To enable many of the optional dependencies, review the information
-      from <command>./configure --help</command> for the necessary parameters
-      you must pass to the <command>configure</command> script.</para>
-    </note>
-
-  </sect2>
-
-  <sect2 role="content">
-    <title>Contents</title>
-
-    <segmentedlist>
-      <segtitle>Installed Programs</segtitle>
-      <segtitle>Installed Libraries</segtitle>
-      <segtitle>Installed Directories</segtitle>
-
-      <seglistitem>
-        <seg>camel-index-control-1.2, camel-lock-helper-1.2,
-        e-addressbook-factory, and e-calendar-factory</seg>
-        <seg>libebookbackendfile.so, libebookbackendgoogle.so,
-        libebookbackendgroupwise.so, libebookbackendvcf.so,
-        libebookbackendwebdav.so, libecalbackendcaldav.so,
-        libecalbackendcontacts.so, libecalbackendfile.so,
-        libecalbackendgoogle.so, libecalbackendgroupwise.so,
-        libecalbackendhttp.so, libecalbackendweather.so, libcamel-1.2.so,
-        libcamel-provider-1.2.so, libebackend-1.2.so, libebook-1.2.so,
-        libecal-1.2.so, libedata-book-1.2.so, libedata-cal-1.2.so,
-        libedataserver-1.2.so, libedataserverui-1.2.so, libegroupwise-1.2.so,
-        libgdata-1.2.so, and libgdata-google-1.2.so</seg>
-        <seg><envar>$GNOME_PREFIX</envar>/{include/evolution-data-server-&gnome-version;/{camel,
-        google/libgdata-google,groupwise,libebackend,libebook,libecal,
-        libedata-book,libedata-cal,libedataserverui},
-        lib/evolution-data-server-1.2/{camel-providers,extensions},
-        share/{evolution-data-server-&gnome-version;/{ui,weather},
-        gtk-doc/html/{camel,libebackend,libebook,libecal,libedata-book,
-        libedata-cal,libedataserverui},pixmaps/evolution-data-server}}</seg>
-      </seglistitem>
-    </segmentedlist>
-
-    <variablelist>
-      <bridgehead renderas="sect3">Short Descriptions</bridgehead>
-      <?dbfo list-presentation="list"?>
-      <?dbhtml list-presentation="table"?>
-
-      <varlistentry id="libe.so">
-        <term><filename class='libraryfile'>libe*.so</filename></term>
-        <listitem>
-          <para>libraries are client, backend and utility libraries for the
-          <application>Evolution</application> address books, calendar and data
-          servers.</para>
-          <indexterm zone="evolution-data-server libe.so">
-            <primary sortas="c-libe.so">libe*.so</primary>
-          </indexterm>
-        </listitem>
-      </varlistentry>
-
-    </variablelist>
-
-  </sect2>
-
-</sect1>

Modified: trunk/BOOK/gnome/core/core.xml
===================================================================
--- trunk/BOOK/gnome/core/core.xml	2012-02-10 23:27:44 UTC (rev 9359)
+++ trunk/BOOK/gnome/core/core.xml	2012-02-11 00:38:36 UTC (rev 9360)
@@ -58,8 +58,8 @@
 
   <!-- comment out items not present in old gnome, until added -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dconf.xml"/>
-  <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evolution-data-server.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-bluetooth.xml"/> -->
+  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="evolution-data-server.xml"/>
+  <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-bluetooth.xml"/> -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-control-center.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-icon-theme.xml"/>
   <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="gnome-icon-theme-symbolic.xml"/>

Copied: trunk/BOOK/gnome/core/evolution-data-server.xml (from rev 9359, trunk/BOOK/gnome/add/evolution-data-server.xml)
===================================================================
--- trunk/BOOK/gnome/core/evolution-data-server.xml	                        (rev 0)
+++ trunk/BOOK/gnome/core/evolution-data-server.xml	2012-02-11 00:38:36 UTC (rev 9360)
@@ -0,0 +1,243 @@
+<?xml version="1.0" encoding="ISO-8859-1"?>
+<!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.5//EN"
+   "http://www.oasis-open.org/docbook/xml/4.5/docbookx.dtd" [
+  <!ENTITY % general-entities SYSTEM "../../general.ent">
+  %general-entities;
+
+  <!ENTITY evolution-data-server-download-http "&gnome-download-http;/evolution-data-server/&gnome-version;/evolution-data-server-&evolution-data-server-version;.tar.xz">
+  <!ENTITY evolution-data-server-download-ftp  "&gnome-download-ftp;/evolution-data-server/&gnome-version;/evolution-data-server-&evolution-data-server-version;.tar.xz">
+  <!ENTITY evolution-data-server-md5sum        "c126e3d2ad64ca0b4fdf2e7e89b01dde">
+  <!ENTITY evolution-data-server-size          "3.6 MB">
+  <!ENTITY evolution-data-server-buildsize     "85 MB">
+  <!ENTITY evolution-data-server-time          "2.5 SBU">
+]>
+
+<sect1 id="evolution-data-server"
+xreflabel="Evolution Data Server-&evolution-data-server-version;">
+  <?dbhtml filename="evolution-data-server.html"?>
+
+  <sect1info>
+    <othername>$LastChangedBy$</othername>
+    <date>$Date$</date>
+  </sect1info>
+
+  <title>Evolution Data Server-&evolution-data-server-version;</title>
+
+  <indexterm zone="evolution-data-server">
+    <primary sortas="a-Evolution-Data-Server">Evolution Data Server</primary>
+  </indexterm>
+
+  <sect2 role="package">
+    <title>Introduction to Evolution Data Server</title>
+
+    <para>The <application>Evolution Data Server</application> package provides
+    a unified backend for programs that work with contacts, tasks, and calendar
+    information. It was originally developed for
+    <application>Evolution</application> (hence the name), but is now used by
+    other packages as well.</para>
+
+    &lfs70_built;
+
+    <bridgehead renderas="sect3">Package Information</bridgehead>
+    <itemizedlist spacing="compact">
+      <listitem>
+        <para>Download (HTTP): <ulink url="&evolution-data-server-download-http;"/></para>
+      </listitem>
+      <listitem>
+        <para>Download (FTP): <ulink url="&evolution-data-server-download-ftp;"/></para>
+      </listitem>
+      <listitem>
+        <para>Download MD5 sum: &evolution-data-server-md5sum;</para>
+      </listitem>
+      <listitem>
+        <para>Download size: &evolution-data-server-size;</para>
+      </listitem>
+      <listitem>
+        <para>Estimated disk space required: &evolution-data-server-buildsize;</para>
+      </listitem>
+      <listitem>
+        <para>Estimated build time: &evolution-data-server-time;</para>
+      </listitem>
+    </itemizedlist>
+
+    <bridgehead renderas="sect3">Evolution Data Server Dependencies</bridgehead>
+
+    <bridgehead renderas="sect4">Required</bridgehead>
+    <para role="required"><xref linkend="db"/>,
+    <xref linkend="GConf"/>,
+    <!-- FIXME:ken
+    <xref linkend="gnome-online-accounts"/> -->
+    gnome-online-accounts-3.2.1,
+    <xref linkend="gperf"/>,
+    <xref linkend="intltool"/>,
+    <xref linkend="libgdata"/>,
+    <xref linkend="libgnome-keyring"/>,
+    <xref linkend="libical"/>,
+    <xref linkend="nss"/>, and
+    <xref linkend="sqlite"/></para>
+
+    <bridgehead renderas="sect4">Recommended</bridgehead>
+    <para role="recommended"><xref linkend="libgweather"/>, and
+    <xref linkend="openssl"/></para>
+
+    <para>The <application>NSS</application> package is not required if you have
+    <xref linkend="firefox"/>, <xref linkend="thunderbird"/>, or <xref
+    linkend="seamonkey"/> installed. These packages contain internal copies of
+    <application>NSS</application> (or they used a system-installed copy).  If
+    any of the three packages are installed, one way or another you will already
+    have NSS/NSPR libraries on your system.</para>
+
+    <bridgehead renderas="sect4">Optional</bridgehead>
+    <para role="optional"><xref linkend="gtk-doc"/>,
+    <xref linkend="heimdal"/> or <xref linkend="mitkrb"/>,
+    a <xref linkend="server-mail"/> (that provides a <command>sendmail</command> command),
+    <xref linkend="openldap"/>, and
+    <xref linkend="vala"/></para>
+
+    <para condition="html" role="usernotes">User Notes:
+    <ulink url="&blfs-wiki;/evolution-data-server"/></para>
+
+  </sect2>
+
+  <sect2 role="installation">
+    <title>Installation of Evolution Data Server</title>
+
+    <para>Install <application>Evolution Data Server</application> by running
+    the following commands:</para>
+
+<screen><userinput>./configure --prefix=$GNOME_PREFIX \
+            --libexecdir=$GNOME_PREFIX/lib/evolution-data-server-3.2 &&
+make</userinput></screen>
+
+    <para>To test the results, issue: <command>make check</command>. Two
+    tests are known to fail, the rest should pass if run from a
+    <application>GNOME</application> desktop - if you are in the middle of building
+    the desktop, but wish to run these tests, you can leave the build directory in
+    place and run the tests later, when <application>D-Bus</application> and all
+    the <application>GNOME</application> daemons are running. Like many of the
+    <application>GNOME</application> packages, the testsuite is expected to be run
+    when you are already using a (previous) <application>GNOME</application> system.
+    </para>
+
+    <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
+
+<screen role="root"><userinput>make install</userinput></screen>
+
+  </sect2>
+
+  <sect2 role="commands">
+    <title>Command Explanations</title>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gnome-prefix.xml"/>
+
+    <para><parameter>--libexecdir=$GNOME_PREFIX/lib/evolution-data-server-3.2</parameter>:
+    This parameter causes the libexec files to be installed in the preferred
+    location of <filename
+    class="directory">$GNOME_PREFIX/lib/evolution-data-server-3.2</filename>
+    instead of <filename
+    class="directory">$GNOME_PREFIX/libexec</filename>.</para>
+
+    <!-- enabled by default
+    <para><parameter>\-\-enable-nntp</parameter>: This parameter is used to build
+    the Usenet news (NNTP) backend.</para>-->
+
+    <!-- gnome-keyring is now *required*
+    <para><parameter>\-\-enable-gnome-keyring</parameter>: This parameter is used
+    so that passwords are stored using the
+    <application>gnome-keyring</application> storage manager.</para>-->
+
+    <!--- again, enabled by default
+    <para><parameter>\-\-enable-smime</parameter>: This parameter is used to pull
+    in the Mozilla Network Security Services libraries for S/MIME
+    support.</para>-->
+
+    <para><option>--with-nspr-includes=/path/to/include/nspr</option>: This
+    parameter specifies the location of the <application>NSPR</application>
+    header files, not needed if <application>nspr</application> was installed
+    in <filename class="directory">/usr</filename>.</para>
+
+    <para><option>--with-nss-includes=/path/to/include/nss</option>: This
+    parameter specifies the location of the <application>NSS</application>
+    header files, not needed if <application>nss</application> was installed
+    in <filename class="directory">/usr</filename>.</para>
+
+    <para><option>--without-weather</option>: Use this option to disable the
+    weather calendar backend and is required if
+    <application>libgweather</application> is not installed.</para>
+
+    <xi:include xmlns:xi="http://www.w3.org/2001/XInclude"
+    href="../../xincludes/gtk-doc-rebuild.xml"/>
+
+    <!--
+    <para><parameter>-with-{nspr,nss}-includes</parameter>: This parameter is
+    used to identify where the Mozilla Network Security Services interface
+    headers are located. By default,
+    <application>Evolution Data Server</application> uses
+    <filename>mozilla-{nss,nspr}.pc</filename> files to locate the headers
+    and chances are you will not have <application>Mozilla</application>
+    installed.</para>
+    -->
+
+    <note>
+      <para>To enable many of the optional dependencies, review the information
+      from <command>./configure --help</command> for the necessary parameters
+      you must pass to the <command>configure</command> script.</para>
+    </note>
+
+  </sect2>
+
+  <sect2 role="content">
+    <title>Contents</title>
+
+    <segmentedlist>
+      <segtitle>Installed Programs</segtitle>
+      <segtitle>Installed Libraries</segtitle>
+      <segtitle>Installed Directories</segtitle>
+
+      <seglistitem>
+        <seg>camel-index-control-1.2, camel-lock-helper-1.2,
+        e-addressbook-factory, and e-calendar-factory</seg>
+        <seg>libcamel-1.2.so, libcamel-provider-1.2.so, libcamelgroupwise.so,
+        libcamelimap.so, libcamelimapx.so, libcamellocal.so, libcamelnntp.so,
+        libcamelpop3.so, libcamelsendmail.so, libcamelsmtp.so,
+        libebackend-1.2.so, libebook-1.2.so, libebookbackendfile.so,
+        libebookbackendgoogle.so, libebookbackendgroupwise.so,
+        libebookbackendvcf.so, libebookbackendwebdav.so, libecal-1.2.so,
+        libecalbackendcaldav.so, libecalbackendcontacts.so,
+        libecalbackendfile.so, libecalbackendgroupwise.so,
+        libecalbackendhttp.so, libecalbackendweather.so, libedata-book-1.2.so,
+        libedata-cal-1.2.so, libedataserver-1.2.so, libedataserverui-3.0.so,
+        and libegroupwise-1.2.so</seg>
+        <seg><envar>$GNOME_PREFIX</envar>/{include/evolution-data-server-&gnome-version;/{camel,
+        groupwise,libebackend,libebook,libecal,libedata-book,libedata-cal,
+        libedataserverui},lib/evolution-data-server/{addressbook-backends,
+        calendar-backends,camel-providers},share/{gtk-doc/html/{camel,
+        libebackend,libebook,libecal,libedata-book,libedata-cal,
+        libedataserverui},locale/en_AU/LC_MESSAGES,
+        pixmaps/evolution-data-server}}</seg>
+      </seglistitem>
+    </segmentedlist>
+
+    <variablelist>
+      <bridgehead renderas="sect3">Short Descriptions</bridgehead>
+      <?dbfo list-presentation="list"?>
+      <?dbhtml list-presentation="table"?>
+
+      <varlistentry id="libe.so">
+        <term><filename class='libraryfile'>libe*.so</filename></term>
+        <listitem>
+          <para>libraries are client, backend and utility libraries for the
+          <application>Evolution</application> address books, calendar and data
+          servers.</para>
+          <indexterm zone="evolution-data-server libe.so">
+            <primary sortas="c-libe.so">libe*.so</primary>
+          </indexterm>
+        </listitem>
+      </varlistentry>
+
+    </variablelist>
+
+  </sect2>
+
+</sect1>

Modified: trunk/BOOK/introduction/welcome/changelog.xml
===================================================================
--- trunk/BOOK/introduction/welcome/changelog.xml	2012-02-10 23:27:44 UTC (rev 9359)
+++ trunk/BOOK/introduction/welcome/changelog.xml	2012-02-11 00:38:36 UTC (rev 9360)
@@ -90,6 +90,9 @@
         <listitem>
           <para>[ken] - merge evince-3.2.1 from Wayne.</para>
         </listitem>
+        <listitem>
+          <para>[ken] - merge evolution-data-server-3.2.2 from Wayne.</para>
+        </listitem>
       </itemizedlist>
     </listitem>
 




More information about the blfs-book mailing list