[blfs-book] r9312 - in trunk/BOOK: . introduction/welcome postlfs/security

ken at linuxfromscratch.org ken at linuxfromscratch.org
Tue Feb 7 16:48:21 PST 2012


Author: ken
Date: 2012-02-07 17:48:17 -0700 (Tue, 07 Feb 2012)
New Revision: 9312

Modified:
   trunk/BOOK/general.ent
   trunk/BOOK/introduction/welcome/changelog.xml
   trunk/BOOK/postlfs/security/polkit-gnome.xml
Log:
Update to polkit-gnome-0.104.

Modified: trunk/BOOK/general.ent
===================================================================
--- trunk/BOOK/general.ent	2012-02-08 00:36:11 UTC (rev 9311)
+++ trunk/BOOK/general.ent	2012-02-08 00:48:17 UTC (rev 9312)
@@ -130,7 +130,7 @@
 <!ENTITY p11-kit-version              "0.10">
 <!ENTITY policykit-version            "0.9">
 <!ENTITY polkit-version               "0.102">
-<!ENTITY polkit-gnome-version         "0.94">
+<!ENTITY polkit-gnome-version         "0.104">
 <!ENTITY shadow-version               "4.1.4.3">
 <!ENTITY stunnel-version              "4.46">
 <!ENTITY sudo-version                 "1.8.2">

Modified: trunk/BOOK/introduction/welcome/changelog.xml
===================================================================
--- trunk/BOOK/introduction/welcome/changelog.xml	2012-02-08 00:36:11 UTC (rev 9311)
+++ trunk/BOOK/introduction/welcome/changelog.xml	2012-02-08 00:48:17 UTC (rev 9312)
@@ -74,6 +74,9 @@
         <listitem>
           <para>[ken] - add p11-kit from Wayne, updated to 0.10.</para>
         </listitem>
+        <listitem>
+          <para>[ken] - merge polkit-gnome-0.104 from Wayne.</para>
+        </listitem>
       </itemizedlist>
     </listitem>
 

Modified: trunk/BOOK/postlfs/security/polkit-gnome.xml
===================================================================
--- trunk/BOOK/postlfs/security/polkit-gnome.xml	2012-02-08 00:36:11 UTC (rev 9311)
+++ trunk/BOOK/postlfs/security/polkit-gnome.xml	2012-02-08 00:48:17 UTC (rev 9312)
@@ -4,12 +4,12 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY polkit-gnome-download-http "http://hal.freedesktop.org/releases/polkit-gnome-&polkit-gnome-version;.tar.bz2">
-  <!ENTITY polkit-gnome-download-ftp  " ">
-  <!ENTITY polkit-gnome-md5sum        "eebab8363a7b7c0516aca4f7b7cd7f7a">
-  <!ENTITY polkit-gnome-size          "357 KB">
-  <!ENTITY polkit-gnome-buildsize     "5 MB">
-  <!ENTITY polkit-gnome-time          "0.1 SBU">
+  <!ENTITY polkit-gnome-download-http "&gnome-download-http;/polkit-gnome/&polkit-gnome-version;/polkit-gnome-&polkit-gnome-version;.tar.xz">
+  <!ENTITY polkit-gnome-download-ftp "&gnome-download-ftp;/polkit-gnome/&polkit-gnome-version;/polkit-gnome-&polkit-gnome-version;.tar.xz">
+  <!ENTITY polkit-gnome-md5sum        "e1188c42fb61ec4ab3b26dde59145bca">
+  <!ENTITY polkit-gnome-size          "305 KB">
+  <!ENTITY polkit-gnome-buildsize     "4.5 MB">
+  <!ENTITY polkit-gnome-time          "less than 0.1 SBU">
 ]>
 
 <sect1 id="polkit-gnome" xreflabel="polkit-gnome-&polkit-gnome-version;">
@@ -33,6 +33,8 @@
     Authentication Agent for <application>polkit</application> that integrates
     well with the <application>GNOME</application> desktop environment.</para>
 
+    &lfs70_built;
+
     <bridgehead renderas="sect3">Package Information</bridgehead>
     <itemizedlist spacing="compact">
       <listitem>
@@ -58,7 +60,7 @@
     <bridgehead renderas="sect3">polkit-gnome Dependencies</bridgehead>
 
     <bridgehead renderas="sect4">Required</bridgehead>
-    <para role="required"><xref linkend="gtk2"/> and
+    <para role="required"><xref linkend="gtk3"/> and
     <xref linkend="polkit"/></para>
 
     <bridgehead renderas="sect4">Optional</bridgehead>
@@ -75,10 +77,11 @@
     <para>Install <application>polkit-gnome</application> by running the following
     commands:</para>
 
-<screen><userinput>./configure --prefix=/usr --sysconfdir=/etc \
+<screen><userinput>./configure --prefix=/usr \
     --libexecdir=/usr/lib/polkit-gnome &&
 make</userinput></screen>
 
+    <!-- technically, it does, but it only checks the xml translations -->
     <para>This package does not come with a test suite.</para>
 
     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>




More information about the blfs-book mailing list