[blfs-book] r10899 - in trunk/BOOK: . general/graphlib general/sysutils introduction/welcome postlfs/security

krejzi at linuxfromscratch.org krejzi at linuxfromscratch.org
Sun Dec 30 03:07:37 PST 2012


Author: krejzi
Date: 2012-12-30 04:07:26 -0700 (Sun, 30 Dec 2012)
New Revision: 10899

Modified:
   trunk/BOOK/general.ent
   trunk/BOOK/general/graphlib/poppler.xml
   trunk/BOOK/general/sysutils/colord.xml
   trunk/BOOK/introduction/welcome/changelog.xml
   trunk/BOOK/postlfs/security/polkit.xml
Log:
Package updates.

Modified: trunk/BOOK/general/graphlib/poppler.xml
===================================================================
--- trunk/BOOK/general/graphlib/poppler.xml	2012-12-28 17:49:18 UTC (rev 10898)
+++ trunk/BOOK/general/graphlib/poppler.xml	2012-12-30 11:07:26 UTC (rev 10899)
@@ -7,10 +7,10 @@
   <!ENTITY poppler-download-http
            "http://poppler.freedesktop.org/poppler-&poppler-version;.tar.gz">
   <!ENTITY poppler-download-ftp       " ">
-  <!ENTITY poppler-md5sum             "8a80ae83eb7a327b031808d09ee1d54d">
-  <!ENTITY poppler-size               "2.1 MB">
-  <!ENTITY poppler-buildsize          "105 MB (excluding the encoding data) and
-           130 MB (including the encoding data)">
+  <!ENTITY poppler-md5sum             "c7038be37a7d446544e83a7df3c26196">
+  <!ENTITY poppler-size               "2.2 MB">
+  <!ENTITY poppler-buildsize          "155 MB (excluding the encoding data) and
+           180 MB (including the encoding data)">
   <!ENTITY poppler-time               "1.0 SBU">
 
   <!ENTITY poppler-data-version       "0.4.5">

Modified: trunk/BOOK/general/sysutils/colord.xml
===================================================================
--- trunk/BOOK/general/sysutils/colord.xml	2012-12-28 17:49:18 UTC (rev 10898)
+++ trunk/BOOK/general/sysutils/colord.xml	2012-12-30 11:07:26 UTC (rev 10899)
@@ -7,9 +7,9 @@
   <!ENTITY colord-download-http 
            "http://www.freedesktop.org/software/colord/releases/colord-&colord-version;.tar.xz">
   <!ENTITY colord-download-ftp  " ">
-  <!ENTITY colord-md5sum        "1e7c4164c35b8415af108fb2a0db7e1f">
-  <!ENTITY colord-size          "540 KB">
-  <!ENTITY colord-buildsize     "16 MB">
+  <!ENTITY colord-md5sum        "003dc934ddcdfe09b478b84ac0288dcf">
+  <!ENTITY colord-size          "624 KB">
+  <!ENTITY colord-buildsize     "21 MB">
   <!ENTITY colord-time          "0.2 SBU">
 ]>
 
@@ -94,6 +94,8 @@
 
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional">
+      <xref linkend="colord-gtk"/> and <xref linkend="gnome-desktop"/>
+      (To build example tools),
       <xref linkend="docbook-utils"/>,
       <xref linkend="gtk-doc"/>,
       <ulink url="http://people.freedesktop.org/~hughsient/releases/">libgusb</ulink> and

Modified: trunk/BOOK/general.ent
===================================================================
--- trunk/BOOK/general.ent	2012-12-28 17:49:18 UTC (rev 10898)
+++ trunk/BOOK/general.ent	2012-12-30 11:07:26 UTC (rev 10899)
@@ -188,7 +188,7 @@
 <!ENTITY openssh-version              "6.1p1">
 <!ENTITY openssl-version              "1.0.1c">
 <!ENTITY p11-kit-version              "0.14">
-<!ENTITY polkit-version               "0.107">
+<!ENTITY polkit-version               "0.109">
 <!ENTITY shadow-version               "4.1.5.1">
 <!ENTITY stunnel-version              "4.54">
 <!ENTITY sudo-version                 "1.8.6p3">
@@ -317,7 +317,7 @@
 <!ENTITY libtiff-version              "4.0.3">
 <!ENTITY openjpeg-version             "1.5.1">
 <!ENTITY pixman-version               "0.28.0">
-<!ENTITY poppler-version              "0.20.5">
+<!ENTITY poppler-version              "0.22.0">
 <!ENTITY qpdf-version                  "3.0.2">
 
 <!-- Chapter 11 -->
@@ -350,7 +350,7 @@
 <!ENTITY at-version                   "3.1.13">
 <!ENTITY autofs-version               "5.0.7">
 <!ENTITY bluez-version                "4.101">
-<!ENTITY colord-version               "0.1.24">
+<!ENTITY colord-version               "0.1.26">
 <!ENTITY cpio-version                 "2.11">
 <!ENTITY dbus-version                 "1.6.8">
 <!ENTITY dbus-glib-version            "0.100">

Modified: trunk/BOOK/introduction/welcome/changelog.xml
===================================================================
--- trunk/BOOK/introduction/welcome/changelog.xml	2012-12-28 17:49:18 UTC (rev 10898)
+++ trunk/BOOK/introduction/welcome/changelog.xml	2012-12-30 11:07:26 UTC (rev 10899)
@@ -44,6 +44,21 @@
 
 -->
     <listitem>
+      <para>December 30th, 2012</para>
+      <itemizedlist>
+        <listitem>
+          <para>[krejzi] - Colord 0.1.26.</para>
+        </listitem>
+        <listitem>
+          <para>[krejzi] - Polkit 0.109.</para>
+        </listitem>
+        <listitem>
+          <para>[krejzi] - Poppler 0.22.0.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
       <para>December 27th, 2012</para>
       <itemizedlist>
         <listitem>

Modified: trunk/BOOK/postlfs/security/polkit.xml
===================================================================
--- trunk/BOOK/postlfs/security/polkit.xml	2012-12-28 17:49:18 UTC (rev 10898)
+++ trunk/BOOK/postlfs/security/polkit.xml	2012-12-30 11:07:26 UTC (rev 10899)
@@ -7,9 +7,9 @@
   <!ENTITY polkit-download-http 
            "http://www.freedesktop.org/software/polkit/releases/polkit-&polkit-version;.tar.gz">
   <!ENTITY polkit-download-ftp  " ">
-  <!ENTITY polkit-md5sum        "0e4f9c53f43fd1b25ac3f0d2e09b2ae1">
-  <!ENTITY polkit-size          "1.3 MB">
-  <!ENTITY polkit-buildsize     "13 MB">
+  <!ENTITY polkit-md5sum        "8c3f08287dd3e1e546e3c2ae00090908">
+  <!ENTITY polkit-size          "1.4 MB">
+  <!ENTITY polkit-buildsize     "17 MB">
   <!ENTITY polkit-time          "0.5 SBU">
 ]>
 
@@ -76,9 +76,8 @@
 
     <bridgehead renderas="sect4">Required</bridgehead>
     <para role="required">
-      <xref linkend="glib2"/>,
-      <xref linkend="intltool"/> and
-      <xref linkend="SpiderMonkey"/>
+      <xref linkend="glib2"/> and
+      <xref linkend="intltool"/>
     </para>
 
     <bridgehead renderas="sect4">Optional (Required if building GNOME)</bridgehead>
@@ -95,6 +94,11 @@
       <xref linkend="linux-pam"/>
     </para>
 
+    <bridgehead renderas="sect4">Required (Runtime)</bridgehead>
+    <para role="required">    
+      <xref linkend="SpiderMonkey"/>
+    </para>
+
     <note>
       <para>
         If <xref linkend="libxslt"/> is installed then <xref linkend="DocBook"/> 




More information about the blfs-book mailing list