[blfs-book] [BLFS Trac] #3716: VLC does not compile anymore with linux-3.7

BLFS Trac trac at linuxfromscratch.org
Mon Dec 17 14:56:34 PST 2012


#3716: VLC does not compile anymore with linux-3.7
-----------------------------+----------------------------------------------
 Reporter:  pierre.labastie  |        Owner:  blfs-book@…                   
     Type:  defect           |       Status:  closed                        
 Priority:  normal           |    Milestone:  current                       
Component:  BOOK             |      Version:  SVN                           
 Severity:  normal           |   Resolution:  fixed                         
 Keywords:                   |  
-----------------------------+----------------------------------------------
Changes (by Krejzi):

  * status:  new => closed
  * resolution:  => fixed


Comment:

 Fixed in r10892

 Added libgcrypt to recommended dependencies and added --disable-libgcrypt
 to command explanations.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/3716#comment:3>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list