[blfs-book] [BLFS Trac] #3716: VLC does not compile anymore with linux-3.7

BLFS Trac trac at linuxfromscratch.org
Mon Dec 17 12:47:15 PST 2012


#3716: VLC does not compile anymore with linux-3.7
-----------------------------+----------------------------------------------
 Reporter:  pierre.labastie  |       Owner:  blfs-book@…                   
     Type:  defect           |      Status:  new                           
 Priority:  normal           |   Milestone:  current                       
Component:  BOOK             |     Version:  SVN                           
 Severity:  normal           |    Keywords:                                
-----------------------------+----------------------------------------------

Comment(by pierre.labastie):

 Replying to [comment:1 Krejzi]:
 > I think this should be fixed with VLC 2.0.5. Can you confirm?
 I confirm that VLC 2.0.5 builds with linux 3.7. I cannot test though
 because I have no sound card. For me, VLC is just required for building
 KDE.

 While we are at it, I think that the instructions should have --disable-
 libgcrypt. Without that switch, `configure' throws an error if libgcrypt
 is not installed. But libgcrypt is mentioned as an optional dependency.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/3716#comment:2>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list