[blfs-book] [BLFS Trac] #3716: VLC does not compile anymore with linux-3.7

BLFS Trac trac at linuxfromscratch.org
Sun Dec 16 23:47:30 PST 2012


#3716: VLC does not compile anymore with linux-3.7
-----------------------------+----------------------------------------------
 Reporter:  pierre.labastie  |       Owner:  blfs-book@…                   
     Type:  defect           |      Status:  new                           
 Priority:  normal           |   Milestone:  current                       
Component:  BOOK             |     Version:  SVN                           
 Severity:  normal           |    Keywords:                                
-----------------------------+----------------------------------------------
Changes (by Krejzi):

  * type:  enhancement => defect


Comment:

 I think this should be fixed with VLC 2.0.5. Can you confirm?

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/3716#comment:1>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list