r8920 - in trunk: BOOK BOOK/basicnet/netprogs BOOK/general/prog BOOK/general/sysutils BOOK/gnome/core BOOK/introduction/welcome BOOK/kde4/add BOOK/kde4/core BOOK/pst/typesetting bootscripts/blfs/init.d

bdubbs at linuxfromscratch.org bdubbs at linuxfromscratch.org
Wed Oct 26 14:30:00 PDT 2011


Author: bdubbs
Date: 2011-10-26 15:29:54 -0600 (Wed, 26 Oct 2011)
New Revision: 8920

Modified:
   trunk/BOOK/basicnet/netprogs/subversion.xml
   trunk/BOOK/general.ent
   trunk/BOOK/general/prog/icedtea6.xml
   trunk/BOOK/general/prog/python.xml
   trunk/BOOK/general/prog/ruby.xml
   trunk/BOOK/general/sysutils/libarchive.xml
   trunk/BOOK/general/sysutils/sysutils.xml
   trunk/BOOK/gnome/core/yelp.xml
   trunk/BOOK/introduction/welcome/changelog.xml
   trunk/BOOK/kde4/add/kde4games.xml
   trunk/BOOK/kde4/add/kde4utils.xml
   trunk/BOOK/kde4/core/kde4baseruntime.xml
   trunk/BOOK/kde4/core/kde4libs.xml
   trunk/BOOK/pst/typesetting/texlive.xml
   trunk/bootscripts/blfs/init.d/svn
Log:
Remove xz package.
Update to ruby-1.92-p290.
Update to Python-3.2.2.
Update to subversion-1.7.1.


Modified: trunk/BOOK/basicnet/netprogs/subversion.xml
===================================================================
--- trunk/BOOK/basicnet/netprogs/subversion.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/basicnet/netprogs/subversion.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -4,16 +4,13 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY subversion-download-http "http://subversion.tigris.org/downloads/subversion-&subversion-version;.tar.bz2">
+  <!ENTITY subversion-download-http "http://archive.apache.org/dist/subversion/subversion-&subversion-version;.tar.bz2">
   <!ENTITY subversion-download-ftp  " ">
-  <!ENTITY subversion-md5sum        "113fca1d9e4aa389d7dc2b210010fa69">
-  <!ENTITY subversion-size          "5.5 MB">
+  <!ENTITY subversion-md5sum        "8a4fa74385df85a9702141b6b68b8307">
+  <!ENTITY subversion-size          "5.7 MB">
 
-  <!ENTITY subversion-buildsize     "170 MB (additional 119 MB to install all bindings and 750 MB to run all test suites)">
-  <!ENTITY subversion-time          "2.1 SBU (add 2.7 SBU for bindings and 7.1 SBU to run test suites)">
-
-  <!ENTITY svn-neon-version         "0.28.3">
-  <!ENTITY svn-swig-version         "1.3.36">
+  <!ENTITY subversion-buildsize     "153 MB (additional 119 MB to install all bindings and 750 MB to run all test suites)">
+  <!ENTITY subversion-time          "1.6 SBU (add 2.7 SBU for bindings and 7.1 SBU to run test suites)">
 ]>
 
 <sect1 id="subversion" xreflabel="Subversion-&subversion-version;">
@@ -75,13 +72,6 @@
     <application>APR</application> only) or
     <ulink url="http://apr.apache.org/">Apache Portable Runtime</ulink></para>
 
-    <para>Note that you can use the <ulink
-    url="http://subversion.tigris.org/servlets/ProjectDocumentList?folderID=260&expandFolder=74">
-    Subversion dependencies package</ulink> as a substitute for
-    <application>SQLite</application> and the APR requirements (see the
-    <filename>INSTALL</filename> file for information on how to utilize this
-    package)</para>
-
     <para>If you require the <application>Berkeley DB</application> back-end
     hooks in <application>Subversion</application> to build or support BDB
     based repositories, you must have <application>Berkeley DB</application>
@@ -116,12 +106,6 @@
     <xref linkend="python"/>, and
     <xref linkend="ruby"/></para>
 
-    <para>** The <command>configure</command> script will issue warnings if
-    the installed version of <application>SWIG</application> is greater than
-    &svn-swig-version;, but will attempt to use it anyway if you build the
-    <application>SWIG</application> bindings. Versions of
-    <application>SWIG</application> up to 2.0.1 are known to work.</para>
-
     <para condition="html" role="usernotes">User Notes:
     <ulink url="&blfs-wiki;/subversion"/></para>
 

Modified: trunk/BOOK/general/prog/icedtea6.xml
===================================================================
--- trunk/BOOK/general/prog/icedtea6.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/general/prog/icedtea6.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -276,11 +276,12 @@
     </itemizedlist>
     <bridgehead renderas="sect3">IcedTea6 Dependencies</bridgehead>
 
-<!-- Remove required dependency after BLFS-6.7 -->
+<!-- Remove required dependency after BLFS-6.7
     <bridgehead renderas="sect4">Required Dependencies</bridgehead>
     <para role="required">
     <xref linkend="xz-utils"/>
     </para>
+-->
 
     <bridgehead renderas="sect4">Optional Runtime Dependencies (required for
     source installation)</bridgehead>

Modified: trunk/BOOK/general/prog/python.xml
===================================================================
--- trunk/BOOK/general/prog/python.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/general/prog/python.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -4,15 +4,15 @@
   <!ENTITY % general-entities SYSTEM "../../general.ent">
   %general-entities;
 
-  <!ENTITY python-download-http "http://www.python.org/ftp/python/&Python-version;/Python-&Python-version;.tar.bz2">
+  <!ENTITY python-download-http "http://www.python.org/ftp/python/&Python-version;/Python-&Python-version;.tar.xz">
   <!ENTITY python-download-ftp  "&gentoo-ftp-repo;/Python-&Python-version;.tar.bz2">
-  <!ENTITY python-md5sum        "fee5408634a54e721a93531aba37f8c1">
-  <!ENTITY python-size          "11 MB">
-  <!ENTITY python-buildsize     "171 MB (23MB for the test suite, additional 26MB for the documentation)">
+  <!ENTITY python-md5sum        "3720ce9460597e49264bbb63b48b946d">
+  <!ENTITY python-size          "8.5 MB">
+  <!ENTITY python-buildsize     "141 MB (23MB for the test suite)">
   <!ENTITY python-time          "1 SBU (additional 2.9 SBU to run the test suite)">
   <!ENTITY pythonhtmldoc-download-http "http://docs.python.org/ftp/python/doc/&python-majorver;/python-&python-majorver;-docs-html.tar.bz2">
-  <!ENTITY pythonhtmldoc-md5sum        "cfcd4b9b00ba1e7496b5d823692370a4">
-  <!ENTITY pythonhtmldoc-size          "3.3 MB">
+  <!ENTITY pythonhtmldoc-md5sum        "55af06e320f35920ea9fed1f143e1286">
+  <!ENTITY pythonhtmldoc-size          "4.2 MB">
 ]>
 
 <sect1 id="python" xreflabel="Python-&Python-version;">
@@ -40,7 +40,7 @@
     <!-- Python compiled against Pth, OpenSSL, and SQLite.
          326 tests OK, 36 tests skipped, 0 failures -->
 
-    &lfs65_checked;
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Package Information</bridgehead>
     <itemizedlist spacing="compact">
@@ -72,15 +72,7 @@
       </listitem>
     </itemizedlist>
 
-    <!-- <bridgehead renderas="sect4">Optional Patch</bridgehead>
     <itemizedlist spacing='compact'>
-      <listitem>
-        <para><ulink
-        url="&patch-root;/Python-&Python-version;-testing-1.patch"/></para>
-      </listitem>
-    </itemizedlist> -->
-
-    <itemizedlist spacing='compact'>
       <title>Optional HTML Documentation</title>
       <listitem>
         <para>Download (HTTP): <ulink url="&pythonhtmldoc-download-http;"/></para>
@@ -106,7 +98,6 @@
     <para role="optional"><xref linkend="openssl"/>,
     <xref linkend="tk"/>,
     <xref linkend="db"/>, and
-    <!-- <xref linkend="gdbm"/>, and -->
     <xref linkend="sqlite"/></para>
 
     <para>Note that there is a circular dependency with the
@@ -124,10 +115,7 @@
     <para>Install <application>Python</application> by running the following
     commands:</para>
 
-<screen><userinput>sed -i "s/ndbm_libs = \[\]/ndbm_libs = ['gdbm', 'gdbm_compat']/" \
-     setup.py &&
-patch -Np1 -i ../Python-&Python-version;-bdb_4.8-1.patch &&
-
+<screen><userinput>sed -i "s/ndbm_libs = \[\]/ndbm_libs = ['gdbm', 'gdbm_compat']/" setup.py &&
 ./configure --prefix=/usr --enable-shared &&
 make</userinput></screen>
 
@@ -138,8 +126,7 @@
 
     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
 
-<screen role="root"><userinput>make install &&
-chmod -v 755 /usr/lib/libpython&python-majorver;.so.1.0</userinput></screen>
+<screen role="root"><userinput>make install</userinput></screen>
 
     <para>There is no documentation installed using the instructions above.
     See the <filename>Doc/README.txt</filename> file in the source

Modified: trunk/BOOK/general/prog/ruby.xml
===================================================================
--- trunk/BOOK/general/prog/ruby.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/general/prog/ruby.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -8,10 +8,10 @@
   -->
   <!ENTITY ruby-download-http " ">
   <!ENTITY ruby-download-ftp  "ftp://ftp.ruby-lang.org/pub/ruby/1.9/ruby-&ruby-version;.tar.bz2">
-  <!ENTITY ruby-md5sum        "e019ae9c643c5efe91be49e29781fb94">
-  <!ENTITY ruby-size          "7.2 MB">
-  <!ENTITY ruby-buildsize     "205 MB">
-  <!ENTITY ruby-time          "2.7 SBU (additional 3 SBUs to run the test suite)">
+  <!ENTITY ruby-md5sum        "096758c3e853b839dc980b183227b182">
+  <!ENTITY ruby-size          "8.4 MB">
+  <!ENTITY ruby-buildsize     "403 MB (including tests)"> 
+  <!ENTITY ruby-time          "3.6 SBU (including tests)">
 ]>
 
 <sect1 id="ruby" xreflabel="Ruby-&ruby-version;">
@@ -35,9 +35,7 @@
     <application>Ruby</application> development environment. This
     is useful for object-oriented scripting.</para>
 
-    <!-- FIXME -->
-    <para>If you intend to link this application to <xref linkend="openssl"/>
-    you will need to use ruby-1.9.2-p0 or newer.</para>
+    &lfs70_checked;
 
     <bridgehead renderas="sect3">Package Information</bridgehead>
     <itemizedlist spacing="compact">
@@ -64,10 +62,12 @@
     <bridgehead renderas="sect3">Ruby Dependencies</bridgehead>
 
     <bridgehead renderas="sect4">Optional</bridgehead>
-    <para role="optional"><xref linkend="openssl"/>,
-    <xref linkend="tk"/>, and
-    <xref linkend="db"/></para>
-    <!-- <xref linkend="gdbm"/></para> -->
+    <para role="optional">
+      <xref linkend="doxygen"/>,
+      <xref linkend="openssl"/>,
+      <xref linkend="tk"/>, and
+      <xref linkend="db"/>
+    </para>
 
     <para condition="html" role="usernotes">User Notes:
     <ulink url="&blfs-wiki;/ruby"/></para>
@@ -80,14 +80,13 @@
     <para>Install <application>Ruby</application> by running the following
     commands:</para>
 
-<screen><userinput>./configure --prefix=/usr \
-            --enable-shared \
+<screen><userinput>./configure --prefix=/usr    \
+            --enable-shared  \
             --enable-pthread \
             --enable-install-doc &&
 make</userinput></screen>
 
-    <para>To test the results, issue: <command>make test</command>. As many
-    as seven of the 6000+ tests may show failure.</para>
+    <para>To test the results, issue: <command>make test</command>.</para>
 
     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
 

Modified: trunk/BOOK/general/sysutils/libarchive.xml
===================================================================
--- trunk/BOOK/general/sysutils/libarchive.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/general/sysutils/libarchive.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -70,8 +70,7 @@
 
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional">
-    <xref linkend="libxml2"/> or <xref linkend="expat"/>, and
-    <xref linkend="xz-utils"/>
+    <xref linkend="libxml2"/> or <xref linkend="expat"/>
     </para>
 
     <para condition="html" role="usernotes">User Notes:

Modified: trunk/BOOK/general/sysutils/sysutils.xml
===================================================================
--- trunk/BOOK/general/sysutils/sysutils.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/general/sysutils/sysutils.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -25,7 +25,7 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="unzip.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="zip.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="unrar.xml"/>
-  <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xz-utils.xml"/>
+  <!-- <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="xz-utils.xml"/> -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="pciutils.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="usbutils.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="cpio.xml"/>
@@ -35,7 +35,7 @@
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="dbus.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="hal.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="udev.xml"/>
-  <!--<xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="DeviceKit.xml"/> -->
+  <!-- <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="DeviceKit.xml"/> -->
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="upower.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="hdparm.xml"/>
   <xi:include xmlns:xi="http://www.w3.org/2001/XInclude" href="sg3_utils.xml"/>

Modified: trunk/BOOK/general.ent
===================================================================
--- trunk/BOOK/general.ent	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/general.ent	2011-10-26 21:29:54 UTC (rev 8920)
@@ -3,7 +3,7 @@
 $Date$
 -->
 
-<!ENTITY day          "25">                   <!-- Always 2 digits -->
+<!ENTITY day          "26">                   <!-- Always 2 digits -->
 <!ENTITY month        "10">                   <!-- Always 2 digits -->
 <!ENTITY year         "2011">
 <!ENTITY copyrightdate "2001-&year;">
@@ -55,7 +55,7 @@
 <!ENTITY lfs-vim-version              "7.3">
 <!-- End LFS versions -->
 
-<!ENTITY blfs-bootscripts-version     "20111024">
+<!ENTITY blfs-bootscripts-version     "20111026">
 <!ENTITY blfs-bootscripts-download    "&downloads-root;/blfs-bootscripts-&blfs-bootscripts-version;.tar.bz2">
 
 <!ENTITY blfs-wiki                    "http://wiki.&lfs-domainname;/blfs/wiki">
@@ -328,9 +328,9 @@
 <!ENTITY NASM-version                 "2.09.04">
 <!ENTITY pdl-version                  "2.4.2">
 <!ENTITY php-version                  "5.3.3">
-<!ENTITY Python-version               "2.6.4">
-<!ENTITY python-majorver              "2.6">
-<!ENTITY ruby-version                 "1.9.1-p376">
+<!ENTITY Python-version               "3.2.2">
+<!ENTITY python-majorver              "3.2.2">
+<!ENTITY ruby-version                 "1.9.2-p290">
 <!ENTITY tcl-version                  "8.5.10">
 <!ENTITY tk-version                   "8.5.9">
 

Modified: trunk/BOOK/gnome/core/yelp.xml
===================================================================
--- trunk/BOOK/gnome/core/yelp.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/gnome/core/yelp.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -65,8 +65,7 @@
     <xref linkend="xulrunner"/></para>
 
     <bridgehead renderas="sect4">Optional</bridgehead>
-    <para role="optional"><xref linkend="rarian"/>,
-    <xref linkend="xz-utils"/>, and
+    <para role="optional"><xref linkend="rarian"/>, and
     <ulink url="http://beagle-project.org/Main_Page">libbeagle</ulink></para>
 
     <note>

Modified: trunk/BOOK/introduction/welcome/changelog.xml
===================================================================
--- trunk/BOOK/introduction/welcome/changelog.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/introduction/welcome/changelog.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -42,12 +42,27 @@
 -->
 
     <listitem>
-      <para>October 25th, 2011</para>
+      <para>October 26th, 2011</para>
       <itemizedlist>
-<!--        <listitem>
+        <listitem>
           <para>[bdubbs] - Update to subversion-1.7.1.</para>
-        </listitem>-->
+        </listitem>
         <listitem>
+          <para>[bdubbs] - Update to Python-3.2.2.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Update to ruby-1.92-p290.</para>
+        </listitem>
+        <listitem>
+          <para>[bdubbs] - Remove xz package.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
+      <para>October 25th, 2011</para>
+      <itemizedlist>
+        <listitem>
           <para>[bdubbs] - Update to Berkeley DB-5.2.36.</para>
         </listitem>
         <listitem>

Modified: trunk/BOOK/kde4/add/kde4games.xml
===================================================================
--- trunk/BOOK/kde4/add/kde4games.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/kde4/add/kde4games.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -81,7 +81,7 @@
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional">
     <xref linkend="libarchive"/>, 
-    <xref linkend="xz-utils"/>, OpenAL, qvoronoi, Twisted
+    OpenAL, qvoronoi, Twisted
     GGZ, 
 
     </para>

Modified: trunk/BOOK/kde4/add/kde4utils.xml
===================================================================
--- trunk/BOOK/kde4/add/kde4utils.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/kde4/add/kde4utils.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -82,7 +82,6 @@
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional">
     <xref linkend="libarchive"/>, 
-    <xref linkend="xz-utils"/>, 
     Qjson
     </para>
 

Modified: trunk/BOOK/kde4/core/kde4baseruntime.xml
===================================================================
--- trunk/BOOK/kde4/core/kde4baseruntime.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/kde4/core/kde4baseruntime.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -90,7 +90,6 @@
 
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional">
-    <xref linkend="xz-utils"/>, 
     <xref linkend="xine-lib"/>, SLP, NetworkManager, libcanberra, QNtrack
     </para>
 

Modified: trunk/BOOK/kde4/core/kde4libs.xml
===================================================================
--- trunk/BOOK/kde4/core/kde4libs.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/kde4/core/kde4libs.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -86,7 +86,6 @@
 
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional">
-    <xref linkend="xz-utils"/>, 
     <xref linkend="gamin"/> (or FAM), 
     <xref linkend="avahi"/>, 
     <ulink url="http://www.openexr.com/">OpenEXR</ulink>,

Modified: trunk/BOOK/pst/typesetting/texlive.xml
===================================================================
--- trunk/BOOK/pst/typesetting/texlive.xml	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/BOOK/pst/typesetting/texlive.xml	2011-10-26 21:29:54 UTC (rev 8920)
@@ -86,10 +86,10 @@
     </itemizedlist>
 
     <bridgehead renderas="sect3">TeX Live Dependencies</bridgehead>
-
+<!--
     <bridgehead renderas="sect4">Required</bridgehead>
     <para role="required"><xref linkend="xz-utils"/></para>
-
+-->
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para role="optional"><xref linkend="gs"/>,
     <xref linkend="poppler"/>,

Modified: trunk/bootscripts/blfs/init.d/svn
===================================================================
--- trunk/bootscripts/blfs/init.d/svn	2011-10-26 04:34:14 UTC (rev 8919)
+++ trunk/bootscripts/blfs/init.d/svn	2011-10-26 21:29:54 UTC (rev 8920)
@@ -1,24 +1,44 @@
 #!/bin/sh
-# Begin $rc_base/init.d/svn
+########################################################################
+# Begin /etc/init.d/svn
+#
+# Description : Start sshd daemon
+#
+# Author      : Bruce Dubbs - bdubbs at linuxfromscratch.org
+#
+# Version     : LFS 7.0
+#
+########################################################################
 
-# Based on sysklogd script from LFS-3.1 and earlier.
-# Rewritten by Gerard Beekmans  - gerard at linuxfromscratch.org
+### BEGIN INIT INFO
+# Provides:            $svnserve
+# Required-Start:      
+# Should-Start:
+# Required-Stop:       $sendsignals
+# Should-Stop:
+# Default-Start:       3 4 5
+# Default-Stop:        0 1 2 6
+# Short-Description:   Starts subersion server.
+# Description:         Starts subversion version control system server daemon.
+# X-LFS-Provided-By:   LFS
+### END INIT INFO
 
+. /lib/lsb/init-functions
+
 #$LastChangedBy$
 #$Date$
 
-. /etc/sysconfig/rc
-. $rc_functions
-
 case "$1" in
 	start)
-		boot_mesg "Starting Subversion..."
-		loadproc /usr/bin/svnserve -d -r /srv/svn/repositories
+		log_info_msg "Starting Subversion..."
+		start_daemon /usr/bin/svnserve -d -r /srv/svn/repositories
+      evaluate_retval
 		;;
 
 	stop)
-		boot_mesg "Stopping Subversion..."
+		log_info_msg "Stopping Subversion..."
 		killproc /usr/bin/svnserve.orig
+      evaluate_retval
 		;;
 
 	restart)
@@ -37,4 +57,4 @@
 		;;
 esac
 
-# End $rc_base/init.d/svn
+# End /etc/init.d/svn




More information about the blfs-book mailing list