[BLFS Trac] #3256: AbiWord-2.8.6 does not build with GCC-4.6.1

BLFS Trac trac at linuxfromscratch.org
Sat Nov 19 11:00:36 PST 2011


#3256: AbiWord-2.8.6 does not build with GCC-4.6.1
--------------------+-------------------------------------------------------
 Reporter:  stoat   |       Owner:  blfs-book@…                   
     Type:  defect  |      Status:  new                           
 Priority:  normal  |   Milestone:  6.7                           
Component:  BOOK    |     Version:  SVN                           
 Severity:  normal  |    Keywords:  AbiWord-2.8.6 GCC-4.6.1       
--------------------+-------------------------------------------------------
 Attempting to build AbiWord-2.8.6 with GCC-4.6.1 (installed in LFS v7.0)
 fails with a gcc error related to an invalid "--no-undefined" option.
 Trying later versions of AbiWord required GTK+-3.0 which I wasn't
 interested in pursuing. Anyway, a patch for AbiWord-2.8.6 is available
 here...

 http://bugzilla.abisource.com/show_bug.cgi?id=13066

 After applying the patch, AbiWord-2.8.6 compiled for me without problems.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/3256>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list