[BLFS Trac] #2822: GStreamer updates - now 0.10.31

BLFS Trac trac at linuxfromscratch.org
Wed Jan 5 15:07:41 PST 2011


#2822: GStreamer updates - now 0.10.31
---------------------+------------------------------------------------------
 Reporter:  willimm  |       Owner:  randy@…                   
     Type:  task     |      Status:  assigned                  
 Priority:  normal   |   Milestone:  6.7                       
Component:  BOOK     |     Version:  SVN                       
 Severity:  normal   |    Keywords:                            
---------------------+------------------------------------------------------

Comment(by randy@…):

 Thanks for the info, Ken. I've also followed your other comments about
 development versions of soup. Anyway, did you have Gobject-Introspection
 installed when you installed libunique? The book says gir-repo is required
 if that package is installed.

 Also, what version of libunique do you install? I'm inclined to go with
 5.2 as that is the most recent (10/2010) of the stable branch. 6.x and 7.0
 introduce some ABI/API changes, and I read where they were considered
 "development". Also, 6.x and 7.0 are very recent, and could break some
 GNOME stuff.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/2822#comment:19>
BLFS Trac <http://wiki.linuxfromscratch.org/blfs>
Beyond Linux From Scratch



More information about the blfs-book mailing list