r8764 commit

Ken Moffat ken at linuxfromscratch.org
Tue Jan 4 12:48:10 PST 2011


On Tue, Jan 04, 2011 at 08:38:16AM -0600, Randy McMurchy wrote:
> 
> Here are package updates that seem to work so far with me, but I have not
> finished building GNOME, so they haven't been put in the book yet.
> 
> Newest cairo
> Newest BDB
> Python 2.7x (NOT 3.x)!
> D-Bus-1.2.24
> Newest Gstreamer and plugins
> Newest Alsa
> Newest OpenSSH
> Newest OpenSSL
> 
> There are a few others. The way I look at it is if something minor breaks
> using an LFS-6.7 platform during a BLFS update, we'll figure out a
> backport or something. At this point, probably any BLFS update is better
> than the version in the book (not all cases).
> 
 I concur (no idea about bdb, I don't build it, and I'm sticking with
Python-2.6 for gnome-2.30 after my previous experience with 2.7)
*except* that the latest gstreamer breaks gobject-introspection.
Details in the gst ticket, as I'm sure you've already seen (I'm
using a development version of soup which solves my problem).

 I'm still testing my current build to see if anything has broken, and
I don't anticipate editing BLFS in the next few days (with the possible
exception of other vulnerabilities), I don't have the time (might
grab an LFS ticket if Matt doesn't, but that's all!)

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-book mailing list